DOCTOR WHO - THE MACRA TERROR

In the far future a group of humans is living an idyllic existence on a distant planet. Their colony is run like a gigantic holiday camp and nothing seems to trouble their carefree existence.

When one of them claims that the colony is being invaded by hideous monsters, no one takes him seriously. But the Doctor’s suspicions are immediately aroused.

What is the terrible menace that lurks at the heart of this apparent paradise? Why are the colonists unaware of the danger that lies before their very eyes? And what is the Macra Terror?

ISBN 0 426 20307 0


DOCTOR WHO
THE MACRA TERROR

Based on the BBC television series by Ian Stuart Black by arrangement with the British Broadcasting Corporation

IAN STUART BLACK

Number 123 in the
Target Doctor Who Library

A TARGET BOOK
published by
The Paperback Division of
W. H. Allen & Co. PLC


DOCTOR WHO AND THE ARMAGEDDON FACTOR

A Target Book
Published in 1987
by the Paperback Division of
W. H. Allen & Co. PLC
44 Hill Street, London W1X 8LB

Novelisation copyright © Ian Stuart Black, 1987
Original script copyright © Ian Stuart Black, 1967
‘Doctor Who’ series copyright © British Broadcasting Corporation 1967, 1987

The BBC producer of The Macra Terror was Innes Lloyd
the director was John Davies

The role of the Doctor was played by Patrick Troughton

Printed and bound in Great Britain by
Anchor Brendon Ltd, Tiptree, Essex

ISBN 0426 20253 8

This book is sold subject to the condition that it shall not, by way of trade or otherwise, be lent, re-sold, hired out or otherwise circulated without the publisher’s prior consent in any form of binding or cover other than that in which it is published and without a similar condition including this condition being imposed on the subsequent purchaser.


CONTENTS

1 Interference on the Scanner
2 A Wash and Brush-up
3 The Man Who Suffered from Delusions
4 There's Really Nothing There
5 A Voice in the Night
6 The Colony by Night
7 Down the Pit
8 Escape
9 A Breath of Fresh Air
10 One of the Dancers
11 Forbidden Territory
12 Four Minutes to Countdown


1
Interference on the Scanner

The Doctor had complete and utter faith in the TARDIS, accepting it as almost an extension of his own nervous system. His continued existence in time and Space – and indeed the existence of his small crew – depended on its mechanics, its electronics, and on the very fabric of its structure.

But in the galaxies through which his Ship voyaged there was no way of forecasting the unpredictable. External events could hit the TARDIS, and there would be a split second – a fragment of this ‘time’ in which they travelled – before the Ship’s computers made adjustments. And in that split second they were all vulnerable. That was the moment in which might be glimpsed the unexpected the unexplained – and sometimes it was truly terrifying.

The Doctor himself seemed very little put out. He had seen the vision that had appeared on the screen of the time scanner, filling the entire vision-plate, indistinct and abrupt, before it disappeared, hardly giving one a chance to record the picture, and making memory doubt itself.

In fact, the Doctor continued to play a tuneless jig on his recorder. When Jamie turned to look at him, hoping for some reassurance, the Doctor appeared more interested in his music, as he moved away thoughtfully to check the instruments that now began to indicate the moment of arrival.

None of the others spoke, but Jamie was sure they had ali seen that ‘something’ on the screen, for both Ben and Polly looked shaken.

‘What was that?’ asked Ben. His voice wasn’t much more than a whisper. The strength seemed to have gone out of him.

But the Doctor heard him from across the deck, for he cheerfully called back in reply: ‘Atmospherics.’

The others looked at him blankly. It didn’t seem to be any sort of an explanation.

The Doctor smiled and busied himself with the indicators. ‘Yes,’ he added. ‘Simple, you know. Atmospherics cause interference. A build-up of forces. Electrical discharges. A thunderstorm. A number of things can cause the normal pattern to be broken, and then a radio signal or a television picture suddenly is broken into, and you get an alien signal. We have checks and balances on board the TARDIS to counter-act such interference, but every now and again a message or picture breaks through from another point in space and we pick it up.’

He went on fussing over the gears, and finely tuned the materialisation. Had the Doctor not seen what they had seen?

‘That was horrible,’ said Polly. She shivered.

Neither of the young men blamed her; her fear was obvious in her eyes.

‘I didn’t see exactly what it was,’ said Jamie.

‘Nor did I.’ Ben nodded. ‘It filled the screen but I couldn’t see its shape.’

‘It was like a... like a huge claw!’ Jamie tried to recall the picture they had seen. ‘But not exactly real, not animal. Just a great claw – with nerve ends – like feelers.’

‘There was something about it. It made my skin go cold,’ said Ben.

‘Don’t talk about it,’ Polly whispered. ‘You heard what the Doctor said. It’s probably something that flashed across our screen from millions of miles away. From another time, perhaps.’

The others fell silent. Each in his own way wanted to believe Polly’s explanation, but it was hard, and jamie felt they had better be ready for anything.

The sound of the Ship’s engines took on a new quality, as though they were driving into increased pressure.

‘Here we go!’ sang out the Doctor. ‘Stand by, et cetera, et cetera. Prepare to land, or go ashore.’ He glanced up at the scanner. The outline of a green and wooded landscape loomed up.

The Doctor snapped off the controis before him. He gave an encouraging grin, and waved his recorder towards the screen. ‘We’re there!’

Vision control was automatically programmed to pinpoint items of importance, according to the Doctor’s pre-setting, and the screen revealed a countryside of hills, woods and streams. It reminded them very much of Earth, though it was perhaps a little more primitive. Over the sound system they were surprised to hear music, applause and laughter. The picture on the screen came to a halt, resting on what looked a familiar sight to Ben.

‘What’s that?’ asked Jamie.

‘It’s a holiday camp,’ said Ben. ‘I’ve been to one.’

‘What do you do there?’ asked jamie.

‘Just what it says,’ Ben told him. ‘It’s all fun and games. We went once when I was a kid. I thought it was a lot of fun at the time. There was a band.’

‘Look!’ Polly pointed. ‘There is a band!’

It had just come into view on screen. The camera panned upwards from the Drum Majorette’s wellshaped legs to the girl banging the big drum.

She was standing outside an enclosed compound. The gates beside her were wide open. Beyond lay gardens, chalets, swimming pools, sports grounds, with one or two larger buildings in the background.

‘It’s a holiday camp, all right,’ said Ben with growing enthusiasm. ‘We’ve come to the right place.’ Whatever the horror was which they had seen on the TARDIS scanner, Ben had forgotten. ‘Cor!’ he grinned. ‘Takes me back.’

The picture on the scanner changed as vision control panned from the Drum Majorette and her fellow musicians, and focused on the crowd who were looking on with pleasure. Some had begun dancing.

Watching from a short distance away were two men. Unlike the rest of the crowd, they were not dressed in holiday style, but wore a subdued dress that could have been a uniform. One was clearly of importance – a dark, powerful fellow, watching everything. Ben immediately recognised him for what he was.

‘There you are! See them? They always have them in these camps. That’ll be the Commandant. He has to keep the fun going, or the customers will want their money back.’

The Doctor stood silently at their backs. When he spoke it was as though to himself. ‘I shouldn’t wonder if he isn’t called the Pilot of this Colony,’ he said.

‘Colony?’ Ben questioned.

‘Colony, camp, call it what you will,’ said the Doctor. Doubt had vanished from his face, and he was grinning cheerfully again.

‘Okay,’ said Ben. ‘Commandant, Pilot. Anything you like.’

‘They can’t be far away,’ said Polly.

The Doctor made a calculation. ‘Less than a mile.’

‘Let’s see if we can find them,’ she suggested. ‘That looks like fun.’

They turned off the screen and headed for the door. Had they stayed watching for a few moments more they might not have been quite so sure of the welcome they would get.

The Doctor was right. The dark, powerful man was indeed called the Pilot, and by his side was a man, clearly an assistant, whom he addressed as ‘Barney’. They had an amused, almost proprietary look as they watched the band play and the crowd begin to dance.

A carefree holiday air was all around. Dancers, players, officials, all were in a relaxed mood, as though they were enjoying a special occasion – a holiday after a long hard stint of work, the Doctor guessed.

As the band marched to its own music and headed towards the building inside the gates, the Pilot turned to the man beside him and clapped him on the shoulder. ‘A first-rate band you’ve put together there, Barney. Nice rhythm, well rehearsed. Splendid.’

The other man flushed with pleasure. ‘Thank you, Pilot.’

‘I won’t say you’ll come out first at the Festival,’ added the Pilot cautiously. ‘You’ll have pretty good competition. But you’ll do well.’ He lapsed into a number of clichés. ‘Never say die. Nothing succeeds like success. If at first you don’t succeed...’

They were heading back with the crowd towards a tent with a sign saying Refreshing Department swinging above the door. The crowd broke into applause as the band swung past, then suddenly, above the music and laughter they could hear a man shouting: ‘Stop him! Don’t let him get out. Stop Medok!’

The Pilot was suddenly concerned. ‘It’s Ola’s voice,’ said Barney.

‘What’s the matter with him?’

‘It sounds like Medok’s giving trouble,’ said Barney. They couldn’t see for the crowd round them.

‘Medok?’

‘Yes. Ola is in charge of him.’

‘Shut the gates! For his own sake, shut the gates!’ someone shouted.

‘That’s Ola, all right,’ said Barney. He ran to the mechanism that controlled the big gates.

At that moment a man burst from the tent ahead of them and raced for the opening.

‘Medok!’ shouted Barney.

The man barged his way through the crowd. Some made a half-hearted attempt to stop him, but he pushed past. Most of the band and dancers got out of his way, and watched him with a mixture of pity and alarm.

‘This is very stupid, Medok,’ called out the Pilot. ‘Whatever is being done is for your own good. You know that!’

He tried to bar the man’s path.

‘Get out of the way!’ There was no doubting Medok’s determination. There was a fanatical look in his eyes. He was running from something he feared. He knocked the Pilot aside and ran for the gates as they were beginning to close.

‘Medok!’ It was a last plea, but the frightened man ignored it. He was out before the gates shut, and headed for the tree-covered slopes.

They watched from the look-out posts as he vanished into the woods. It was dark in the undergrowth ahead, but there was no stopping him.

An alarm bell began ringing, and an alert sounded in the camp. A moment later a squad of men raced to the gate.

The Pilot greeted them sharply. Turning to the officer in charge, he said, ‘Why were you not in readiness, Ola?’

‘We tried to stop him.’ Ola was clearly alarmed by his own failure.

‘You’re Security in this Camp area. You’ll have to go after him,’ the Pilot said grimly. There was a movement of unease. ‘I don’t care where he’s gone. Get going. Bring him back. Medok is too dangerous to be on the loose.’

The Security guards went ahead cautiously. Ola was about to follow.

‘What happened?’ the Pilot asked hirn.

‘It was time for his medication,’ explained Ola. ‘But Medok said he would have no treatment as long as my guards were there. So I dismissed them, and he made a dash for it.’

The Pilot frowned. ‘Get after him. You know the situation. Don’t come back without Medok, or you will be answerable for his escape.’

Ola was white-faced as he hurried after the rest of his guard.

‘This could be bad for all of us,’ said the Pilot as he watched them go.


2
A Wash and Brush-Up

Medok knew he would be only a few minutes ahead of his hunters, and they would be many. He had to make as much use as possible out of his start. He was a strong man: years of hard work had made him tough, and he went up the slope at speed, through bracken and bushes, crossing boggy ground, leaping dead wood and fallen branches. These were forests no one carne to, and for very good reason, Medok thought grimly to himself. Even now he feared what he might see through the trees. But he told himself he would be in no danger here – at least not until night – and a pale sun still glinted through leaves.

But he knew the guards – those blind, stupid Security guards who didn’t believe a word he had told them – they would soon be after him. And the appalling thing was they thought he was mad, that they were protecting him from himself. He cursed them under his breath as he heard them shouting to one another, hacking their way through the undergrowth. He would not be hard to follow: his tracks would be there for all to see. He could hear a stream ahead, and when he carne to it, he went downstream for a a hundred yards before he crossed over. They might lose him there for a bit. But he knew in his heart that it was only a matter of time. The best he could hope was to delay capture.

At the foot of the hill he could see open country, and decided to make for it. There would be less chance of leaving tracks out there.

He went down the slope. Not far behind the guards were now coming on at a run. From time to time they shouted out his name. What the devil did they expect? He would give himself up? Go back into that treatment room? Have the truth slowly destroyed in his mind? However horrible it was, Medok was determined to keep that truth alive. Perhaps he was the only man in this world who knew the truth – though he didn’t fully understand it. But he was sure that what he had told the Pilot – told the Security guards, told everyone who would listen, in fact – he was sure that was the truth. And unless he could get his fellows to listen and understand, then they would be doomed as he would be doomed to a terrible life forever, and for some horrible, unknown purpose.

He scrambled over rocks to the edge of the trees, and was about to burst from cover when he halted in his tracks.

Ahead of him was an extraordinary-looking construction, a sort of small, upright hut. He’d never seen anything like it before. He couldn’t think what it meant. Was it a trap? He didn’t have long to make up his mind. The guards would be all round him in a couple of minutes.

The first thing Jamie did as they left the TARDIS was to find himself a solid, tough-looking stick.

‘What’s that for?’ asked Ben.

Jamie looked at him in surprise. ‘Have you forgotten what we saw on the scanner?’

‘I asked you not to talk about it,’ said Polly.

‘I’m no’ talking,’ said Jamie, ‘but I’m no’ going to get caught without something to defend us with.’

He lashed out a couple of times with the stick to show what he intended.

Ben grinned.

They didn’t think the Doctor was paying any attention, but he said thoughtfully, ‘I’m afraid you’re wasting your time, Jamie.’

‘Why?’

The Doctor pushed ahead as he said, ‘Unless I’m very much mistaken, these creatures are of such a nature that they are going to see us long before we see them.’

It was said in such a calm, matter-of-fact way that the other three followed in subdued silence. What had the Doctor guessed, they wondered? He didn’t seem to have given any thought to the creature on the scanner, yet now he was speaking with the quiet confidence they knew so well. None of them liked to question him further, and it was an apprehensive trio that followed him towards a patch of rocks and trees.

*

Medok saw the strangers coming. He had no option. They would soon be on top of him. He had to make a break for it.

‘Look out, Jamie!’ Polly shouted.

She was too late. A man had leapt from the rocks beside them and grappled with Jamie, struggling to snatch the wooden club from him.

‘Hang on!’ shouted Ben. ‘I’ll drag him off.’

They pinned the man to the ground.

‘Gently, gently,’ coaxed the Doctor. ‘I’m sure he didn’t mean to hurt you.’

For once the Doctor was clearly wrong, and the prisoner lashed out, kicking and struggling to his feet again. He would have broken away but for a flying tackle by Ben. They went down in a heap with Ben on top. Jamie’s stick went flying, landing at the feet of three total strangers who emerged panting from the woods.

They looked with amazement at Medok on the ground, pinned there by Ben and Jamie.

It was Ola who got his breath back first. He saluted the Doctor. ‘I don’t know who you are,’ he said. ‘But you have done us a great service, and we are very grateful.’

Medok made a last desperate effort to free himself. Ola signalled to the two guards. ‘Help the strangers,’ he said. They soon had Medok’s arms tied behind his back.

Ola continued. He was a man of some pompous dignity, and for a moment it seemed to the Doctor that he was giving a lecture – or perhaps repeating some message he had been taught. ‘You must understand,’ said Ola, ‘we have very few patients in our hospitais in the Colony. That is, none with the exception of this poor fellow, Medok. We are doing all we can for him, but he is more dangerous every day. Suffers from delusions, I’m afraid.’ He frowned and took a sharp look at the Doctor and his friends. ‘I don’t think we have had any information that there were to be strangers in our district today.’

‘Very likely,’ said the Doctor. ‘Indeed, probably not.’ He had squatted down on the ground and was now scarcely paying any attention to Ola, but appeared to be examining the soil in preoccupied fashion, scraping together a little of the earth and running it through his fingers.

A couple of other security guards carne hurrying through the wood. Ola called to them. He was scribbling a note on a pocket book.

‘Here!’ He gave the note to the guards. ‘Hurry back to the Colony. Give this to the Pilot. He must know at once what has happened.’

The guards went off at a trot.

‘The Pilot?’ questioned Ben. Wasn’t that a word the Doctor had used before?

Ola nodded. ‘The Pilot of our Colony. No doubt he will wish to thank you in person.’

He examined the cord binding Medok. ‘Tighter,’ he ordered. ‘You don’t want him racing off again!’

Jamie stood by the Doctor as he crouched on the ground. ‘Any point asking?’

‘Asking where we are?’ grinned the Doctor.

Jamie nodded.

‘Well, by my calculations,’ said the Doctor, ‘we’re certainly in the future. Most certainly in your future. And we’re on a planet very like the Earth.’

‘How do you know?’ Jamie was always sceptical.

The Doctor winked up at him, still running the soil through his hands. ‘I don’t know,’ he said. ‘But I rather like to guess.’

He smelt the dust in his palm. ‘Hmm,’ he said thoughtfully.

‘My name is Ola.’ The man stood before them and gave a brief bow. ‘I am Chief of Police.’

‘That sounds very important,’ said Polly.

‘It is,’ said Ola. ‘The responsibility is considerable. We carry out instructions from our Control Centre. That is our main function, and it works well.’ He waved his hand airily as he moved off. ‘You will see. Please, follow me.’

As the Doctor passed they were still tying Medok up. The Doctor leant forward confidentially. ‘Not too tight,’ he said softly. ‘So bad for the blood pressure.’ He smiled cheerfully and trotted after the others.

They recognised the entrance to the Colony from the pictures they had already seen on the TARDIS scanner. The gates were open in welcoming fashion, and a crowd waited to cheer them.

As they arrived a tune was playing over the sound system. It was a pleasant little jingle, and reminded Ben of his boyhood days in the holiday camp. Oddly enough, he felt the same determination that everyone should have a good time, that there were to be no dull moments.

The Doctor must have sensed his thoughts, for he murmured, ‘How exhausting.’

The jingle stopped as they carne through the gates, and a cheerful voice took over, singing briskly: ‘Thank you, Shift Number One... Time to have fun... Now Shift Number Two... It’s up to you.’

The Doctor winced slightly.

The disernbodied voice continued: ‘Off to work with a song... And you’re merry and bright all day long.’

Waiting to receive them was the other man they had seen on the scanner. Ola saluted him.

‘Pilot, these are the strangers who helped us...’

The Pilot raised a hand. ‘I’ve already had your note, Ola. I understand. I will look after our guests. I am sure you will want to go and take care of poor Medok. You may leave.’

He dismissed Ola then turned to the Doctor. ‘We welcome you with our thanks. You must indeed be a brave man to have subdued a fanatic as disturbed as Medok. He is strong and dangerous.’

The Doctor gave a modest shrug. ‘It was nothing. Anyone would have done the same.’

Jamie and Ben looked at one another. Neither could recall the Doctor having lifted a hand to help.

But the Doctor was now looking round the colourful crowd, with flags waving, music playing, tents flapping, and the carnival moving into top gear.

‘This is all very cheerful,’ he said. ‘Is it always like this in your Colony? Is there always this music?’

The Pilot nodded. ‘We believe in it. We regulate our day by music. It keeps things merry and bright. It eases the burdens...’

‘Ah yes,’ the Doctor cut in.

‘Now I suggest you take advantage of our Refreshing Department after your adventures?’

‘Good thinking,’ said Ben. ‘Lead me to it. I’m starving.’

The Pilot smiled. ‘You will, of course, eat later. But first we revive the weary body. That is the refreshment we supply in this place.’

He led the way, with the Doctor trotting behind him. Polly and Ben were about to join them when Jamie muttered, ‘Keep your eyes skinned.’

‘What’s up?’ asked Ben.

‘I don’t know,’ whispered Jamie. ‘I canna put my finger on it, but they’re a weird lot. All this laughing and singing. It’s not natural.’

‘Not natural North of the Border,’ grinned Ben.

‘I’m telling you,’ said Jamie grimly. ‘There’s something funny going on.’

‘Keep laughing!’ mocked Ben. He hurried after the others.

There was nothing else for it. Jamie followed, but he was very wary.

‘This is the Refreshing Department,’ said the Pilot with a gesture that took in the splendid hall in which they found themselves. It was an unexpected sight, with a bevy of attractive girls in the costumes of attendants at a health farm or a fashionable spa.

To either side were cubicles – white, clinicl, brightly lit – and beyond a number of exercise areas with steam baths, mud baths, massage tables, and a collection of instruments that filled Jamie with alarm.

The others, however, were taking things very happily.

Even the Doctor looked round with approval.

‘A wash and brush-up indeed,’ he remarked.

On one wall a huge television screen dominated the hall.

‘Switch on,’ called the Pilot. ‘Control wish to welcome the strangers in person.’

One of the girls hurried to obey and the screen lit up. Smiling down at the newcomers was a fine-looking man in his late forties. An ideal father-figure, noted the Doctor.

‘Who’s that?’ asked Polly.

‘Our Controlier.’ The Pilot did not disguise his admiration and respect.

‘He’s really something,’ Polly whispered.

The Doctor looked on with a puzzled air as the man on the screen began to speak. ‘We wish to extend a sincere and joyful welcome to the visitors to our Colony. We are very grateful to them. They have performed a valuable service. Everyone is to make our guests happy and contented during their stay. Welcome again, friends... Now, back to work, all shifts.’

The screen went blank, and there was a ripple of applause from those watching.

‘Can’t wait,’ said Ben.

‘He was slighly out of sync,’ mused the Doctor.

‘Out of what?’ Polly frowned.

‘His lips and his words didn’t exactly synchronise. The sound was a fraction later than the movement.’

The other three blinked at him.

‘What’s that supposed to mean?’ asked Ben.

The Doctor smiled. ‘Funny way to speak, don’t you think?’

The Pilot joined them, leading a round-faced, jovial little man.

‘This is our supervisor in this department, Barney. Everyone calls him “dear old Barney”! I’m going to put you in his capable hands. And wiliing hands make light work, you know. I have work to do, so I must leave you. And hard work never did anyone any harm.’

‘Why that clap-trap?’ thought Ben. But the Pilot was already on his way in lordly style, leaving Barney fussing round them.

‘Delighted to see you,’ he said, ‘Delighted to have you with us.’ They all seemed to speak this way, like the organisers in a real holiday camp.

Barney indicated the apparatus round the hall of which he was obviously very proud. ‘You have a complete choice of all our treatments. Just say the word,’ he said. ‘Steam baths, beauty treatments, massage. And of course you want all your clothes cleaned... Then there is sun-ray treatment... Moonlight treatment... Sparking and effervescent sprays...’ He appeared to be concentrating on the Doctor, who looked a little reserved.

‘I feel perfectly all right as I am,’ said the Doctor stiffly.

‘Well, I know what I want,’ said Polly. ‘Can I have a shampoo?’

‘Of course, dear lady.’ Barney beamed his delight. He snapped his fingers, and they were immediately surrounded by attendants.

‘A shampoo for the lady,’ called Barney.

Polly was hustled off to a glittering alcove while Jamie looked on with apprehension.

‘And now the young gentlemen.’ Barney bowed towards Ben and jamie. ‘We have the latest in regeneration treatments. If you will just come into this special compartment...’

Jamie was appalled. ‘Me? You’re not going to do anything like that to me! I’m no lassie!’

Ben shook his head. ‘It’s no good, Jamie. The lassies have got you!’ They were surrounded by a crowd of girls, coaxing and smiling their encouragement. Jamie was helpless as he was led away.

Ben called after him, ‘And believe me, mate, I’m not going to put up much of a struggle!’ He let himself be escorted to a further cubicle.

Barney turned with pleasure to the Doctor. ‘And now, sir. You?’

The Doctor looked at him blankly.

It wasn’t often the Doctor allowed himself and his friends to be so completely separated. For all his comic attitudes and clowning he kept a watchful eye on them. But now they had been split up, and two of them at least – Polly and Ben – were enjoying themselves.

Ben basked in rays of artificial sunshine. ‘Could be on the Med,’ he told the attentive girls around him.

‘Protective oils for our guest,’ ordered Barney.

‘This is the life,’ murmured Ben.

And the Doctor caught a glimpse of Polly as she carne out from behind her beauty mask. The scatter-brained, kooky, vivacious blonde with the long legs had vanished and become a glamorous woman.

Only Jamie failed to respond as they put the finishing touches to him, turning the tough little Highlander into a courtly gentleman. It didn’t sit well on Jamie’s shoulders.

‘Call the ladies away,’ he pleaded with Barney. ‘I’m feared what they’ll do to me.’

‘You look charming, sir. Positively charming,’ Barney assured him.

‘That’s why I’m feared,’ said Jamie.

And when the Doctor emerged from the cubicle in which he had tolerated treatment, he was a changed man. Gone was the casual disarray, the crumpled clothes, the untidy hair, the general air of confusion – and in his place was a neat, tidy, well turned-out academic – hair plastered down, shoes shining!

‘Let me out!’ he called. ‘I’m done to a turn!’

He appeared to be starched from top to toe, walking like a robot.

‘Doctor! You look marvellous,’ Polly greeted him.

He looked in horror at his shoes. ‘My shoes!’

‘Fantastic,’ agreed Ben. ‘You can see your face in them.’

‘Who wants to see his face in a pair of shoes?’ demanded the Doctor.

He spun round. ‘What’s this thing?’ He banged his fist on a tank-like contraption.

Barney explained. ‘A rough-and-tumble machine, sir. For toning up the muscles.’

‘Just what I need.’ There was no stopping the Doctor. He opened the metal door and disappeared inside.

‘Not with your clothes on –’ begged Barney.

The engine whirred into life, and they could hear him calling cheerfully, ‘Great! Wonderful!’

A moment later he stepped out. Gone was the spick and span stranger who had gone in, and now there stood the Doctor as of old, his clothes in their familiar state of confusion, and everything about him as before – ruffled hair, crumpled jacket. Somehow even the shine had disappeared from his shoes.

He viewed himself in one of the many mirrors. ‘That’s more like it,’ he said with approval.

It wasn’t until a little later that the Doctor began to wonder why their hosts had gone to such lengths to entertain them. It was as though they had wished to divert their attention from something. He was only able to make guesses about their motives – and perhaps he was wrong. The little bits and pieces that he had put together in his mind did not add up to very much. But he guessed he must remain on the alert. Some sixth sense was warning him that what they had been allowed to see was not the complete story.

But then it seldom was.


3
The Man Who Suffered from Delusions

From inside the Refreshing Department the Doctor could hear the sound of cheering.

‘They’ve got him!’ the shout went up.

He tried to move to the door, but Barney and his attendants made that difficult. They turned up the volume of the music, and the Doctor was hard put to hear anything else from outside. But he had a good idea of what was happening.

With his arms tied behind his back, Medok was being led in by the guards who were headed by Ola.

‘Get back, everyone,’ Ola ordered the crowd. ‘You can’t trust him. He’s violent.’

Someone called out; ‘I don’t understand. He’s an old friend of mine.’

‘But he’s not himself,’ Ola explained. ‘He suffers from delusions, doesn’t he?’

The Doctor recognised Medok’s voice as he replied, ‘I’m not the one suffering from delusions! It’s you! All of you. You don’t know what’s happening to you! What’s happening in this Colony!’

‘That’s enough, Medok,’ said Ola.

From where he stood, the Doctor could see the edge of the crowd. A man had pushed forward. ‘It’s me – Questa,’ he called over the heads of those around him, ‘Remember me, Medok, old man? We’re old friends. Tell us, what’s happened to you?’

‘You can’t reason with him,’ interrupted Ola.

They were about to move off when Questa shouted out: ‘Just a minute! He’s a great chap. As happy and bright as any of us. I want to know what’s happened... Medok! Tell us. What’s all this rubbish about you seeing things?’

‘It’s not rubbish, Questa, you fool!’ Medok replied. ‘I do see things! Because they are there to be seen. It’s not a delusion. Listen to me! There are things – horrible things!’

‘What things?’

‘Too monstrous to describe...’

‘It’s just as I said – he’s deluded,’ interrupted Ola. ‘Move on there!’

But Medok shouted above the noise.

‘There are creatures moving through this Colony at night. Infesting the place... Evil... Not like us. Not like any other animal... Another sort of thing...’

They were dragging Medok away and his voice was becoming fainter.

‘Medok! You can trust me,’ Questa called after him. ‘You’ve just been working too much, too hard! You’llbe all right when you’ve had a rest.’

The sound system boomed throughout the Colony: ‘Shift rest is over. Back to work everyone. We all depend on each other. The Colony needs you. Preparations are to be made for tonight’s reception. We must welcome the strangers.’

‘Another welcome?’ wondered the Doctor. Wasn’t this overdoing things a little?

‘Great,’ said Ben.

Questa’s voice could be heard outside, calling into the distance. ‘Did you hear that, Medok? A reception tonight? A Colony party! Why don’t you join in like the rest of us? Like you used to do? There’s a good chap.’

The voice over the sound system backed up this idea: ‘It will be fun for one and all.’

‘Fun!’ Medok shouted his defiance. ‘Right! You have your fun while you can! Before these things start crawling all over you.’

A chill ran through those who heard him.

Ola shouted, ‘That’s enough! Keep moving.’

The Doctor peered out. Medok was being taken into another part of the same building. He made a careful note before he rejoined his fellows.

‘Marvellous place you have here,’ said the Doctor as he moved away to take a look round. He was just in time to see one of the guards bolting a door at the far end of the corridor. A moment later, he took another look down the corridor and the coast was clear. He ambled down it slowly. Once he was outside the door he bent down to peer through the lock.

‘Can I help you?’

The Doctor straightened up sharply. One of the pretty girls watched him, smiling.

‘Oh no, thank you,’ he said innocently. ‘I thought I’d dropped something.’ As she left him he made a show of searching the floor.

The moment she was out of sight he unbolted the door and slipped in.

Unlike the sumptuous cubicles in which he and the others had received their treatments, this was a prison cell. Set high in the wall there was one small window which was strongly barred. Medok was standing on a bench trying to peer out. He turned to frown at the Doctor.

‘I see you’re still trussed up like a chicken,’ said the Doctor. He took a penknife from his pocket and flicked open the blade.

‘What’s the game?’ Medok was startled.

‘I’m cutting you free,’ the Doctor informed him blandly. He severed the cords which bound Medok’s arms.

‘There you are,’ he added. ‘Don’t bother to say thanks.’

He looked thoughtfully at the bewildered Medok. ‘Now tell me something. About these things you’ve seen. Do they, for instance, appear to move slowly over the ground? A sort of crab-like movement?’

Medok looked at him in amazement. ‘Have you seen them?’

‘No.’

‘Then how did you know?’

‘I just wondered,’ said the Doctor.

Medok lifted a warning finger. ‘Someone’s coming,’ he said.

‘Don’t worry. If I explain...’

‘You can’t do anything,’ said Medok grimly. ‘You don’t understand. There’s nothing anyone can do.’

He jumped from the bench and hurried to the door.

‘If you’d listen to what I have to say...’ urged the Doctor.

‘Save your breath,’ said Medok. ‘I’m getting out of here.’

He was out of the cell before the Doctor could stop him. He felt he could have helped the man, and making a dash for it like this would be useless. The Doctor was surprised to see Medok hurrying down the corridor and crossing the hall without being challenged. Obviously no one had expected a prisoner to escape.

But Barney saw him running for one of the exits, and he sounded every alarm he could lay his hands on. The Department echoed with the noise.

Guards raced up and down, checking first the empty cell as the Doctor stood a few paces away, vainly trying to get a word in. The place was suddenly packed with people. The Pilot arrived.

‘It’s not possible,’ he said incredulously. ‘Not again. What happened?’

‘No one knows,’ Ola told him. As Head of Security he was a very shaken man.

‘Someone must be responsible,’ insisted the Pilot.

The Doctor managed to make himself heard: ‘I told him not to worry, but he didn’t believe me...’

They crowded round the cell door. The Pilot picked up the pieces of cord. He couldn’t understand. ‘You?’ he peered at the Doctor. ‘You let him go?’

‘Not exactly,’ said the Doctor lamely. ‘I didn’t expect him to run off like that. I merely wanted a little chat.’

They looked at him as though he were mad.

‘He let the prisoner escape!’ Ola was in a fury. ‘That is a crime in this Colony! For that, men work in the Pit!’

‘The Pit?’ The Doctor was puzzled.

‘That’s enough, Ola,’ said the Pilot sharply.

‘Guards!’ shouted Ola. ‘Arrest him!’

There was a surge through the crowd, but it wasn’t the guards who surrounded the Doctor. Polly, Ben and Jamie pushed their way through to stand by his side.

‘You can’t touch him,’ Polly challenged. ‘He doesn’t know your laws.’

The Pilot looked at the four strangers. He was making a quick calculation. ‘That’s true,’ he said. ‘He is a stranger, Ola.’

‘What’s more,’ added the Doctor hopefully. ‘I merely set free a man we had caught in the first place.’

The Pilot nodded. ‘A reasonable point of view.’

Ola glared.

‘Nevertheless,’ went on the Pilot, ‘Medok is dangerous. The Colony will be terrified to think he is roaming about at night. Get your patrols to search for him, Ola. He can’t be far away.’

Ola marched away sharply.

‘Don’t forget,’ the Doctor called after him, ‘Medok is a man. He can move fast. He can run. He doesn’t have to crawl over the ground.’

That stopped Ola in his tracks.

‘What do you mean by that?’ asked the Pilot coldly.

‘Nothing. Nothing especially. Just that...’

‘Anyone who spreads that sort of rumour in the Colony will finish up in the Hospital for Correction.’ There was no mistaking the threat.

‘Is that why Medok was there?’ the Doctor asked innocently.

The Pilot took a deep breath. ‘I think you will understand more about Medok if you talk to the people who knew him best.’

‘Splendid!’ the Doctor beamed.

‘Take them to the Labour Centre, Ola. See they learn something about us.’

‘This way.’ Ola saluted the Pilot, and directed the Doctor to follow. Once outside Ola continued to stride smartly ahead; the others hurried to keep up with him. He was still very angry.

They went past a number of buildings, small office blocks or public buildings. There were a great many unfinished houses. Clearly this was an area of expansion. They crossed building sites, went along muddy roads, hard put to it to keep pace, while the Doctor trotted in their wake.

He even came to a dead stop at one point!

Polly was concerned. ‘Are you all right, Doctor?’

He could only nod. After all, it would have been imprudent to have told anyone that he had just seen the figure of Medok in the shadows of one of the unfinished buildings. Medok had ducked out of sight immediately. But the Doctor knew who it was. He had caught his eye, but the hunted man was sure that this very odd stranger would not betray him.

They followed Ola into a squat, solid building, crowded with young men and women. The noise of machinery was continuous.

‘The Labour Centre,’ said Ola. ‘The workers organise their own shifts.’

‘Very democratic,’ approved the Doctor.

The young people around them paid the newcomers little attention; they were absorbed in what they were doing. There was a total dedication about them all, sitting before machines, checking figures, referring to lists, activities which carne to a stop only when the huge screen lit up and the face of the Controller smiled down on them.

‘Your Controller speaking. There is no cause for alarm. You may all continue your work and your play, confident that the best is being done for you. But our unfortunate companion, Medok, has been allowed to escape. Emergency Patrols Two and Three are now searching for him, and he is sure to be caught before it is dark. Now return to your duties with fresh hearts and renewed energy.’

The picture faded and the screen darkened as the jingle of music began to play again.

‘Still out of sync?’ asked Ben.

‘Better,’ agreed the Doctor, ‘but it’s still a fraction out.’

The busy crowd had got back to work again.

‘I wish you to meet Section Leader Alvis,’ said Ola as he came through the crowd with a fair-haired young man. ‘He will answer any questions.’

‘First question,’ said Ben. ‘That chap who keeps bobbing up on the screens like that. Who is he? A blooming politician?’

‘As he said, he is our Controller. He brings us help and encouragement.’

‘Can’t be a politician then,’ Ben told him.

The Sound System came to life: ‘Number nine shift to stand by. Leader to report to the Labour Centre.’

Alvis turned to a speaker on one of the desks. ‘Work shift ready to leave,’ he replied.

The music blared loudly.

‘A nice wee tune,’ said Jamie.

Ben nodded. ‘If you’re happy at your work.’ It seemed to him that everything was geared to produce more effort.

The Doctor recognised the man who had called himself Medok’s friend. This must be Questa. He saluted Alvis smartly. ‘Shift leader reporting,’ said Questa. ‘Shift number nine, all present and correct.’

Could be back in the Navy, thought Ben, as Questa marched off.

‘What does everyone do?’ asked Jamie. He had been looking round. ‘I mean, what’s the actual work? Are you fishing or farming?’

Alvis looked grave. ‘We work very hard here.’

The Doctor moved in with interest. ‘Yes, but what exactly do you do?’

Alvis hesitated. ‘We tap and refine gas,’ he said.

‘For heating?’ asked Polly.

Ola waved his hand dismissively. ‘We use it for many things. The Colony depends on the work done here. It is absolutely essential.’

‘Gas,’ said the Doctor thoughtfully. He looked at the brightly-lit rooms. ‘That isn’t gas, is it?’

‘It is essential...’ began Ola sharply...

He broke off as a metal panel on one of the walls slid back.

Beyond was another world, and out of it staggered two young men, one of them holding the other upright. They were both covered with black stains, dirt, dust, and were giddy with exhaustion.

There was no panic in the Centre. It was as though a well-rehearsed process clicked into gear.

‘Stand by for oxygen,’ Alvis broadcast over the sound system. A team of young men and women were helping the two, adjusting breathing masks over their heads as they led them away. It was done with speed and proficiency.

‘Any other losses?’ asked Alvis.

Ola pressed a button on the instrument before them and read off the signal. ‘Two more with gas sickness,’ he said.

‘What happened?’ asked Ben, suddenly sobered. This was another side to the bright picture around them.

Alvis shrugged. ‘It is their work. It can’t be helped. An accident from time to time... But, as you have heard, it is essential. The work must go on.’

Polly turned to the Doctor, as always for an explanation, but to her surprise he was no longer by her side; in fact she couldn’t see him anywhere in the room.


4
There’s Really Nothing There

Medok had watched the patrols go past. They would have a wide area to search, and he guessed his best chance was to lie low until it was dark. The people of the Colony had a deep-seated resistance to going abroad once night had fallen, and Medok reckoned he knew the reason why.

Not that he wasn’t afraid himself. He went cold at the thought of what he had already seen. But there was nothing else for it. He must stay under cover, wait till dark, stay where he was until the Colony battened down for the night...

Suddenly he almost jumped out of his skin. There was a hand on his shoulder. He had the wit not to call out. He rolled over, ready to defend himself with an iron spike he had picked up on the building site.

He couldn’t believe it as he saw the incongruous figure of the stranger they called the Doctor.

‘Don’t make a sound,’ whispered the Doctor.

‘What the devil do you want?’ asked Medok nervously. This fool would attract attention.

‘That’s not very polite,’ said the Doctor blandly. ‘I saw you as we trotted past. I just wanted to continue our interesting chat.’

The stranger must really be crazy!

‘Who knows I’m hiding in here?’ asked Medok.

‘No one,’ the Doctor reassured him. ‘I didn’t think it advisable to tell anyone... Now, about those creatures. What were they like? Did you get a good look at them?’

Medok was in two minds whether to trust the man or not. ‘What’s it got to do with you?’ he asked.

‘I’m interested. So... what were they like?’

‘All right. If it’s important... But don’t forget I saw them in the dark. They move at night. So I didn’t get a proper view. Besides... I was very shaken... They were so horrible to look at... like insects... great insects.’

‘With large claws?’ suggested the Doctor.

Medok nodded. ‘Yes. Like huge crabs.’

‘In the Colony?’

‘Yes?’

‘Has anyone else seen them?’

‘A few.’

‘I’d like to have a word with them. Just to check. Get a general picture.’

‘You can’t,’ Medok told him. ‘They’re locked up in the Correction Hospital.’

‘Hmm. Any special reason for that?’

‘Strict instructions from Control. And they never get out. That’s where I’ll be going as soon as they catch me.’

‘Dear, dear,’ said the Doctor thoughtfully.

Medok looked at him sharply. ‘And that’s where they’ll put you if they find you here!’

‘I assure you...’ The Doctor broke off.

In the distance there carne the sound of voices. ‘Doctor! Doctor!’

‘What a nuisance,’ the Doctor said. ‘My young friends...’

‘Get out!’ pleaded Medok.

‘I promise nothing,’ said the Doctor, ‘but if I am able to help...’ He hurried away as both Jamie and Ben continued to shout his name.

Medok lay in the building rubble without moving. He had a feeling he might have a better chance without this extraordinary Doctor’s help.

They were beginning to get alarmed when the Doctor strolled up with Ben and Jamie.

‘Where have you been?’ Polly was inclined to scold.

‘A little air,’ said the Doctor casually. ‘A stroll.’

‘Everyone’s searching for you.’

‘I just had a look round.’

They passed the Refreshment Department and Ola called them in. ‘It’s dangerous to go off like that,’ he chided. ‘Especially at this time of day. Just as it’s getting dark.’

‘I’m used to the dark,’ said the Doctor. ‘I like it.’

‘We are confined to our Rest Cubicles,’ said Ola stiffly. ‘That’s an order from Control. If you go out in the Colony at night you may be killed.’

As if on cue the voice over the sound system boomed throughout the Department. ‘Curfew time. All personnel not on duty must retire to quarters.’

‘There you are,’ said Ola. ‘You heard that?’

The voice continued: ‘Emergency Patrols Two and Three are to remain on duty. Work shifts are to continue until dawn. Visitors will retire for the night to the Refreshing Department.’

‘Barney will see you to your cubicles,’ said Ola. The Doctor thought it wisest to make no objections.

If Ola and his colleagues had known the Doctor they would have posted a guard outside his room.

Barney wished him goodnight. ‘Your young friends are in rooms close at hand,’ said Barney. ‘I hope you sleep well.’

‘I’m sure I will,’ said the Doctor.

He gave Barney a couple of minutes to leave and then slipped from his bed and listened at the door.

He wondered if he’d triggered off some mechanism, for, as he silently opened the door, the voice boomed out: ‘It is now dark. No one will go outside. A dangerous man is in hiding. The patrols have orders to shoot on sight. So go to sleep everyone... Go to sleep... Go fast asleep... Happy, happy, Sleeptime.’

There was something hypnotic about the Voice. The Doctor gave his cheeks a little slap.

‘Wake up!’ he scolded himself, and tip-toed out of the building.

He had to duck back in sharply. Two patrolmen, carrying what looked like automatic rifles, were going slowly past, scanning the road on either side.

The Doctor waited until they had gone, noting how edgy they were, how quick they were to bring their guns up to readiness at the slightest sound. If they were that nervous, he wasn’t going to take any chances.

In a curious way, Medok half-expected the stranger to return. He lay in the shell of a house, hidden by the debris of the building site, listening to the sounds of the hunt that was going on for him.

Ola was in charge. His orders carne through a loudhailer. ‘Search Section West,’ he called, ‘and Patrol Three follow me. You are to use your weapons. Aim to kill!’

Medok closed his eyes; there was really no hope.

When he looked up again he was horrified to see Ola and the guards strung out in line, moving toward the building in which he lay.

He kept motionless as long as he dared. If he made a run for it now... It was just possible... He might get over the Colony wall... In his heart he knew he was trapped, but it was better than lying here until one of the guards trod on him.

He began to scramble up when one hand was clapped over his mouth, and another held him to the ground.

The Doctor’s voice was a whisper. ‘Don’t move...’ For a few minutes they were absolutely motionless: to Medok it felt like a lifetime. Then the Doctor lessened his grip.

Medok peered at him through the half-light. He was at a loss; he just couldn’t understand what made this strange fellow tick.

Ola’s voice sounded close at hand.

‘They’ll be here any second,’ whispered Medok. ‘We’ll have to get out.’ He was desperate, but for some reason he felt it best to follow the Doctor.

‘If they come,’ whispered the Doctor, ‘we’ll back off. If they move in from behind, we’ll go out through the front.’

It meant a few moments more of holding onto what was left of his sanity, thought Medok. But he would try.

‘Over there,’ called Ola. ‘Search the buildings under construction.’

‘That’s us,’ said Medok.

‘I have an idea,’ whispered the Doctor. ‘You go.’ ‘What about you?’

‘I’ll stay. I’ll find some way to distract them.’

‘You must be mad!’ said Medok. ‘They’ll kill you.’

‘Do as I say! I’ll be close behind.’

Medok wanted to thank this bizarre character, but couldn’t say anything. He crawled low over the ground. Outside, Ola and one of the guards were searching through a pile of timber. Medok looked back to see the Doctor waving him to move on. He went forward on his elbows, keeping in shadow, heading for cover.

He stopped: he could hardly breathe... There was something moving ahead, maybe forty, fifty yards away.

‘Doctor... Doctor!’

The Doctor crawled after him.

‘Look!’ said Medok. ‘Over there!’

The Doctor peered into the night.

‘In that patch of moonlight... I told you... I told you I’d seen them!’

It was not easy to pick out anything as they crouched in the mud and rubble. But the Doctor saw enough. Partly shrouded in shadow, partly obscured by unfinished buildings, something huge was making slow progress towards them.

Medok’s face puckered with disgust.

The Doctor was motionless. It was more horrible than he had visualised, more nauseating – giving off a suffocating odour – a very alien creature; moonlight glinting on its hard shell, a skin that glistened, prehistoric, giving the Doctor a feeling it was already dead... Yet moving slowly, with the speed of a gigantic slug, towards them.

Then he saw what he had already seen on the TARDIS scanner – the great claw of the creature, lurching forward.

Medok was transformed, throwing caution to the wind. He leapt to his feet.

‘What did I tell you!’ he said excitedly. ‘That proves it! I’m not insane. It’s there!’

‘Medok!’ The Doctor was shaken. ‘You’ll be heard.’

‘It doesn’t matter. They can’t lock me up now! It’s no illusion! These things are real!’

Medok was on his feet, making no effort to keep under cover, pointing into the darkness.

The Doctor caught his arm. ‘Listen to me! The problem is...’

Medok was in no mood to listen. He pulled free. ‘There’s proof,’ he called. ‘Proof for all the world to see.’

‘Medok,’ shouted Ola. ‘We know you’re in there.’

‘Don’t worry, Ola,’ Medok called back. ‘You can put the guns away, and put on your glasses! I’m coming out.’

‘Who’s with you?’ shouted Ola.

‘The Doctor,’ said Medok. ‘So I’ve got a witness.’

‘The Doctor?’ Ola peered towards them, gun still at the ready. ‘What is the stranger doing here?’

‘Don’t waste time,’ called Medok. ‘Come over here. Fast.’

‘You’re not giving orders,’ said Ola sharply. ‘Just stay where you are!’

‘I want to show you something,’ said Medok. ‘Something that will open your eyes.’

‘Stand still,’ ordered Ola.

‘For the sake of the Colony, Ola. Come and look. Before they’ve gone. Before it’s too late!’

‘Don’t move, Medok.’

‘Ask him! Ask the Doctor. He’ll tell you!’

‘Yes,’ called the Doctor. ‘I think I can confirm.’

‘You’re going to have some explaining to do yourself,’ said Ola sharply. ‘And where do you think you’re going?’

The Doctor had begun to move away.

‘I just thought I’d have another look. To be absolutely positive.’

‘Stay where you are.’ Ola turned to his guards. ‘Search him.’

The Doctor was surrounded.

‘Oh dear,’ said the Doctor.

‘Right, guards. Lead the way.’ Ola marched along by their side.

‘As a matter of interest, where are we going?’ asked the Doctor.

‘You will have to answer to the Pilot,’ said Ola. ‘You’ve been found in the company of a criminal. And you were out of your billet at night.’

‘I’m sorry,’ said Medok as he marched beside the Doctor. ‘I thought Ola would listen to reason.’

‘Reason is the last thing you must expect,’ said the Doctor sadly, ‘in this or any other world.’

The Pilot’s office was dominated by a large wall screen, as elsewhere in the Colony. It also housed an impressive array of instruments through which he exercised control of the Colony.

He dictated as he strode up and down, while an attractive secretary operated a recording machine, picking up his voice and displaying the words.

‘All work shifts must undertake greater efforts. The increasing number of accidents must stop. The supply of gas is essential to all of us. The pressure and amounts must be constant and sustained. Life depends on this. Our life. All our activities...’

He broke off as a light flashed on the desk and a bell rang.

He spoke into the transmitter on his desk. ‘The Pilot is not to be disturbed.’

A voice replied. ‘This is an emergency. Ola requests an audience.’

‘I’m extremely busy...’

‘Medok has been taken,’ interrupted Ola, ‘and with him one of the strangers.’

The Pilot looked incredulous. ‘Bring in the stranger,’ he ordered.

A moment later a light switched on over the door and the door panei slid open. Ola pushed the Doctor in. He showed no signs of concern or alarm, but wandered in, gazing at the equipment with admiration.

‘Good evening, Mr Pilot. What a splendid office you have! Absolutely remarkable.’

‘He was with Medok on the building site,’ explained Ola.

‘Wasn’t there a guard on his quarters?’

‘All guards were involved in the search,’ protested Ola.

The Pilot dismissed him. ‘I will carry out this investigation myself,’ he said.

‘A telescopic viewing machine.’ The Doctor tapped the instrument beside him as Ola left. ‘With this one could keep track of all the Colony. You could direct inter-communications... co-ordinate activity... manage the running of...’

‘Do you realise the seriousness of the crime you’ve committed? asked the Pilot.

‘What crime?’

‘Why were you found with Medok? You know how dangerous he is.’

‘Ah... I’m not so sure about that.’

‘You’ve been told,’ said the Pilot sharply. ‘He has refused to co-operate. He disobeys orders. You know he has hallucinations.’

‘That’s just the point,’ said the Doctor. ‘Has he?’

The Pilot looked at the Doctor coldly. ‘What exactly do you mean by that?’

‘It’s like this –’ began the Doctor.

The lights flashed again and the bell rang stridently.

‘I don’t want any interruption,’ barked the Pilot. ‘Ola reporting,’ came the voice.

‘What now?’ asked the Pilot.

‘I’ve just had a statement from Medok. It changes everything.’ Ola sounded agitated.

‘Bring him in,’ said the Pilot.

Medok came in ahead of Ola. ‘Hello, Doctor,’ he said. ‘How have they been treating you?’

‘I’m perfectly all right.’

‘What is this statement?’ asked the Pilot.

‘Medok has just given us information,’ said Ola. ‘It’s about the Doctor.’

‘About me?’ The Doctor was intrigued.

‘That’s right,’ said Medok. ‘The Doctor wasn’t helping me to escape. He was trying to persuade me to give myself up.’

That took even the Doctor by surprise.

‘Why didn’t you tell us this yourself, Doctor?’ asked Lhe Pilot.

‘Ola didn’t give him a chance,’ went on Medok.

‘My dear fellow...’ began the Doctor.

‘Pack it in, Doctor,’ interrupted Medok. ‘You did your best. Better this way.’

The Doctor nodded slowly. Perhaps it would be better, but he would have liked to have been able to thank the man.

‘Take him away,’ said the Pilot, and Ola went out with his prisoner.

‘What will happen to him?’ asked the Doctor.

‘He goes back to the Hospital of Correction for another course of treatment. When he comes back he’ll be a changed man. He’ll fit in with everyone else, just like he used to.’

‘I see. Conformity is the watchword here?’

‘For your information, Doctor, this Colony was founded by our forebears centuries ago. They came from the planet Earth, as I believe do your three friends. They believed in the virtues of work, health and happiness. We have tried to keep these ideais alive. Sometimes it is necessary to protect our Colony from within. Then we use any means – including force.’

He pressed a button on his desk and said, ‘The Doctor is returning to his quarters.’

As the Doctor left, the screen lit up and the Controller viewed the Pilot thoughtfully. ‘The Doctor and his friends are to have all the help we can give. High-powered adaptation. At once. They are to be as happy and useful as others in the Colony. Transfer them to Deep Sleep and uncritical thinking patterns. We cannot have discord amongst us. Begin the process immediately.’

The Pilot picked up his transmitter. ‘Top priority. Emergency from Control. Special Rest Cubicles to be connected to Deep Sleep circuits.’

The Controller continued, ‘Programme One: Control must always be believed and obeyed. Programme Two: There is no such thing as Macra men. No such thing as Macra men. No such thing as Macra men...’


5
A Voice in the Night

Polly slept soundly. She had become very tired: perhaps the events of the day had caught up with her. And as she was overcome with sleep, she was not aware of a faint sound in her room – a gentle hiss of escaping air... or gas.

It was difficult to know where the Voice came from. It was gentle, insidious, soft and persistent – imprinting its message on her passive mind.

Relax... and sleep, the Voice whispered. Relax... and sleep. A deep, deep sleep... Listen and believe... Everything in this Colony is good and beautiful. You must accept without question... all you are told. Obey orders from Control. It is for your own good. For the good of this fortunate Colony. The leaders know best... They always know best.

Polly breathed steadily and deeply. Her expression was one of peace and content, like a child, confident in the protection of some all-powerful parent.

And in a cubicle close by, Ben lay with the same idyllic look on his face. It was a relief to feel all responsibilities lifted from one’s shoulders. He even smiled as he slept. The Voice was even softer, seemingly very close: In the morning you will wake up and be given some work. It is good to play one’s part in the community. Good to repay for what you receive. You will do this work unquestioningly. Glad to obey.

In the next bunk Jamie stirred uneasily. Was this a nightmare? This Voice sounding somewhere in his head? Alien to his conscience, whispering convincingly, You will question nothing... oppose nothing...

It was more than he could stomach. Jamie sat upright, startled by something he couldn’t understand.

Ben was sleeping a few feet away. Had he heard nothing?

‘Ben... Ben!’

Ben struggled out of oblivion. ‘What is it?’ he asked.

‘Did you hear something?’

‘No.’

‘There was a voice.’

‘You’re always imagining things!’

‘I’ve never heard anything like it before.’

‘I don’t doubt it.’ Ben pulled the sheet over his head.

‘Ben!’

‘Good night, Jamie.’

‘There was something evil about it... Although it was very soft... very gentle... And... I nearly believed what it said.’

‘Oh, mate!’ said Ben. ‘Get some sleep. We’ve got a long day’s work ahead of us.’

Jamie looked at him sharply. ‘Why do you say that?’

‘Because we’ve got to do something to help the Colony. We can’t just sit on our backsides and do nothing. It we eat their nosh we’ve got to help out.’ It seemed obvious.

‘You sound just like the Voice,’ said Jamie.

‘I don’t know what you’re on about. It wouldn’t be too bad to work in a place like this.’

‘Since when did you think it was so great to work?’ asked jamie.

‘Since now.’ Ben closed his eyes.

Jamie lay staring into the dark.

The Doctor carefully examined the items in Polly’s room. She slept heavily as he checked lights, switches, furniture, puzzled that he could find nothing.

All the time he was conscious of a faint humming. The Doctor could make nothing of it, but in Polly’s ear it sounded clearly and distinctly: You will not resist the sleeping gas. Breathe deeply... In the morning you will wake and obey.

The Doctor had a further thought. He pressed his ear to the walls, moving slowly over each panei.

Listen and relax, said the Voice in Polly’s ear. Control is looking after you. You will be given work. No matter how hard or dangerous, you will be happy to do it... at all cost... at all cost... even at the risk of your life.

‘Aha...’ said the Doctor softly. He had located something at last – on the wall and almost invisible. There was a pin amongst Polly’s things by the bed. The Doctor took it carefully and pressed it into the wall. A tiny puff of smoke belched from the hole, and Polly awoke with a start.

‘Doctor! What are you doing?’

‘Scotching a rumour,’ said the Doctor with satisfaction.

‘What’s happened?’

‘I think you’ve been listening to some bad advice,’ said the Doctor.

‘I’ve been asleep.’ She was still puzzled.

‘I know you have. Sound asleep. Very sound asleep.’ He sniffed the air. ‘Do you smell something? A rather sweet perfume?’

‘No.’

‘Well, never mind. I suggest you forget everything you’ve been dreaming.’

‘Why do you say that?’

‘There’s a chance you might get a series of orders. You know, “Do this, do that”. Now, it’s my advice to you – don’t do anything! Never be blindly obedient. Always make up your own mind.’

He had been sitting on the end of her bed as he talked. Now he jumped to his feet. ‘What am I thinking about! Ben and Jamie!’ He hurried frorn the room.

When Ben awoke the Doctor was close by his bed, examining the wall with a piece of wire in his hand. Polly stood by, looking on.

‘Hello, Doc,’ he said. ‘Is it morning?’

‘Not yet,’ said the Doctor, ‘but it’s on its way.’ He pushed the wire into the fabric of the wall. Ben was suddenly wide awake.

‘What do you think you’re doing?’ he demanded.

‘By my calculations,’ said the Doctor as he probbed the wall, ‘there should be a thin strand of wire, rather like a nerve tapping the subconscious of the human brain...’

‘Lay off, mate,’ said Ben sharply. ‘You could find yourself on a charge.’

The Doctor had reached a critical stage in his examination. ‘I should say... just about here...’

With great delicacy he manipulated the wire in his fingers, his ear to the wall, as though he were detecting the combination of a secret lock.

Ben scrambled from his bed. ‘Pack it in. Don’t muck about! You could do a lot of damage!’

‘Better a little damage than a great loss of will-power,’ said the Doctor.

‘What are you on about?’ scolded Ben. ‘That’s typical of you. A trouble-maker! Get out of it! It’s against the law!’

‘What law?’ asked the Doctor.

‘The law, of course. This law. The law of the Colony.’ Ben was very sure.

This time the puff of smoke was quite thick, and accompanied by a crackle of sparks.

Ben was appalled. ‘Now you’ve done it! You’ll get chucked in jail for that.’

Polly looked at him in amazement. It was so unlike the Ben she knew. ‘What’s the matter with you?’ she asked.

Ben swung round on her. ‘He thinks he knows best all the time. Well, he doesn’t. Not this time!’

Jamie lifted a sleepy head from his pillow. ‘What’s the row?’

‘Hello, Jamie. How did you sleep?’ asked the Doctor. ‘Not too well... I told Ben. I kept hearing these voices.’

The Doctor looked pleased. ‘That’s good. It shows you were aware of them. They haven’t been able to get deeply into your mind.’

‘I don’t know what you mean.’

‘Then let me show you.’

The Doctor moved to the wall panei beside Jamie’s bed.

‘Watch.’ He put the thin strand of wire into the wall. The puff of smoke was immediate.

‘Very clever,’ snapped Ben. ‘You know what you’ve done?’

‘Tell us, Ben.’

‘You’ve ruined a lot of very valuable equipment. Someone’s going to pay for this!’

Polly tried to reassure him. ‘Listen, Ben. The Doctor’s told me what’s happened. This is a way to implant ideas into people’s minds... your mind, my mind... Things they want us to believe... They could make you believe black was white – you would be absolutely sure... You’d accept any rubbish...’

Ben stared at her. ‘It’s not rubbish,’ he told her. ‘It’s true. Control does know best. They want us to cooperate. What’s wrong with that? We should be helping, not disrupting and destroying things.’

Polly had never heard him talk like that before. ‘Ben! What’s happened to you?’

‘We must learn to obey,’ said Ben loudly. ‘And he’s in trouble.’ He pointed at the Doctor as he headed for the door.

‘Where are you going?’ called Polly.

‘I’m turning him in,’ said Ben. He had the door open before Jamie had jumped up and grabbed him.

‘Let go, you fool!’ Ben struggied to pull free.

‘What’s wrong with him?’ Polly was close to tears.

‘I’m afraid I wasn’t quite in time to help Ben,’ said the Doctor.

‘Guard! Guard!’ Ben yelled down the corridor.

‘Let him go, Jamie.’

‘You know what he’ll do, Doctor?’ he said.

‘Nothing can be solved by force,’ said the Doctor.

Ben jerked free and raced down the corridor.

‘We’ll have to get out of here,’ said Polly.

The Doctor shook his head. ‘We can’t go and leave Ben like this.’

‘But he’s betraying you,’ pleaded Jamie.

‘Not Ben,’ said the Doctor. ‘It’s not Ben who’s betraying us. At this moment he can’t do anything else. He isn’t in control of his actions.’

The door was thrown open and Ben burst in. He pointed to the Doctor, as Ola and his guards crowded behind him.

‘There he is,’ accused Ben. ‘He put the entire system out of action. It’s burnt through!’

‘This time,’ said Ola, ‘we have all the evidence we need, Doctor. And from one of your friends. And this time we will take no chances.’

As they began to push the Doctor towards the door, Jamie ran forward.

‘Get your hands off him!’

‘Right,’ said Ola. ‘You too, my friend. Out! Both of you!’

‘All right, Jamie,’ said the Doctor. ‘I’ll go with Captain Ola.’

‘You should stick him in that hospital of yours,’ urged Ben.

Jamie turned on him. ‘You traitor!’

The guards grabbed him and hustled him after the Doctor.

‘Move! Both of you!’ shouted Ola.

Ben stood at the door, shouting. ‘The hospital! He needs correction more than Medok does!’

He was still shouting as the guards and prisoners left the building.


6
The Colony by Night

Ola did not head towards the Hospital for Correction. He thought that, in all probability, that was where these two strangers would finish up. He had already seen Medok go there earlier, and had supervised while the demented fellow was strapped into a raised frame and exposed to a spinning beam, which played a fast-changing pattern of colours, light and dark, a dazing assault on the nervous system.

Ola had also watched the aural computers being directed onto Medok. The whine of the intermittent electronics could be faintly heard by all in the room, but they seemed to pierce Medok’s brain. He lay there writhing, watched closely by the Pilot, who viewed it all with detached, scientific interest. Surely this would help the poor fellow to disabuse his mind? The strength of this treatment would certainly drive all illusions from his troubled brain.

Ola had left the Pilot and his laboratory supervisor to continue their endeavours with Medok. Then they switched the program and a voice seemed to penetrate Medok’s soul:

You have seen nothing strange... There are no strange creatures... There are no such things as Macra... You will sleep and when you wake you will go back happily to your work.

Medok struggled, twisting his head from side to side. ‘I won’t listen! There are Macra! I shall tell everyone I have seen them... It’s the truth! That’s what’s important... the truth! The truth!’

The strength seemed to go out of Medok as he collapsed into silence.

The Pilot was thoughtful as he reduced the power.

‘A very difficult case,’ he said. ‘Perhaps too far gone to help. That would be very sad. We need all the youthful strength we have, to keep the Colony flowing with energy. But if there is nothing else for it, he must be sent to the pits to work for the rest of what will be his short life.’

The scientist nodded gravely.

Medok moaned swiftly. ‘You can’t hide the truth.’

The intercom flashed and the Pilot took the message. ‘Very well... The Doctor?... I shall be there.’

As the Pilot left he instructed the scientist to build up the power. ‘Once you have broken his resistance all will be well,’ he said. ‘It is merely willpower he is using. As with all men it is finite. Gradually you will find it possible to take over his mind. Then it is easy.’

The scientist was concerned to do his best, and switched on.

Medok clenched his teeth, as though fighting a physical battle; he was determined to hang on.

Ben couldn’t understand what he had done to earn such contempt from Polly.

‘How could you?’ she said. ‘After all the Doctor has done for us. He’s a real friend.’

‘I had to do my duty.’ Ben was insistent.

She spun round. ‘Then go on doing your duty!’ she snapped. ‘And you might have to turn me in as well!’

‘Where are you going?’

Polly headed for the door. ‘I have to know what’s happening to them.’

‘You were told to stay here,’ he warned her.

She was contemptuous. ‘I’m going... Maybe you’d better call the guard again.’

‘Polly!’ He called after her but she was already hurrying down the corridor to the main doors.

‘’Polly!’ he was undecided for a few seconds, then ran after her.

it was dark outside, and he couldn’t see which way she had gone, but he could hear something moving in the direction of the building site, and he followed. ‘Polly... Polly...’ If it was Polly ahead, she made no effort to answer him.

She heard him all right, as he broke into a run. The only way to avoid him, and the argument that would follow, was to duck into one of the half-finished houses.

She did so, and waited in the shadows, knowing he would soon run past.

He must have guessed what she’d done, for he turned off towards her, coming over the mud and rubble, still calling. ‘Don’t be so stupid, Polly. You’ll get into trouble.’

She crouched behind a gap in the wall, with a pile of junk behind her. She was well hidden.

‘I know you’re there, Polly,’ said Ben. ‘Don’t mess about.’

He carne on cautiously. She could have got into any one of a dozen of the buildings.

He made a last plea. ‘We must obey Control, Polly. We must obey.’

She backed away a little. Something fell as she passed. He heard the sound, and moved after her. She kept very still but he came round the rubble and saw her, grabbing her as she started to run.

‘You don’t know what you’re doing, girl,’ he said. ‘I’m taking you back.’

‘Let me go!’ she cried but she was no match for him.

‘You’ve broken the law of the Colony,’ said Ben. ‘You’re coming with me.’ He dragged her over the rough ground towards the opening.

Polly’s scream stopped Ben in his tracks. Something about it – her terror – made him let her go; but even then she didn’t move – she still clung to his arm, riveted by something behind him, something over his shoulder.

He spun round. There was nothing there.

‘What’s wrong with you?’

She managed to say. ‘Didn’t you see?’

‘There’s nothing.’

‘There was... a huge shape... like a crab... It saw us, Ben. It had eyes... Don’t you understand? It was looking!’ She covered her face.

‘A crab?’

‘It was horrible,’ she said. ‘With a claw.’

He remembered the image they had seen on the scanner in the TARDIS.

‘That’s rubbish,’ he said. ‘Come on.’

‘Not that way,’ she begged.

‘You’ll dodge off,’ he accused her.

‘I won’t... Not that way... the other door.’

‘Okay. But there’s nothing there.’

She gripped his arm tightly. ‘Ben!’

He turned. Through the gap in the building a great crab-like eye was peering into the room, and a shape obliterated everything beyond.

The eye seemed to have difficulty in focusing, jerking from side to side as it scanned the room. A moment later it had gone.

Polly whispered, ‘What was it?’

Ben shook his head, stunned into silence.

They stood motionless, listening. There was no sound, but they hardly dared move. Gradually they tip-toed to the back of the building. There were many unfinished gaps in the construction work. The half-light of the moon shone through them, casting shadows. They peered into the night, but there was no sign of the great shape that had so terrified them.

‘What shall we do?’ she whispered.

Ben seemed to be struggling to speak; then he said, ‘It must have been a shadow.’

‘But you saw it, Ben!’

He sounded like a stranger. ‘There is nothing evil or harmful in the Colony.’

‘You can’t still believe that!’

‘Stands to reason,’ he said.

It was impossible to argue with him. ‘We must get away,’ Polly said. ‘Is it safe?’

‘I told you, there is nothing to fear.’ Ben stuck his head out of one of the gaps in the wall. ‘We must get back to the Department,’ he added. ‘I think the best way...’

Polly screamed for the second time! Something touched her in the dark; something with a hard shell brushed against her; and as she spun round she saw the great feeler – a long claw, groping in the room, searching. And as it passed it felt her and jerked into frenzied life, whipping back and forward, trying to find her again.

She was unable to move. All strength drained away. And then the great claw closed round her, and she was pulled towards the gap.

‘Ben! Ben!’ she screamed, kicking out, and hammering at the crusty surface of the claw that held her.

Ben swung a wooden plank over his head like a battleaxe. It carne down with a crash and Polly felt the claw shudder. Again and again Ben smashed at it until its grip slackened, and a foul-smelling substance began to ooze into the room.

Ben grabbed Polly as she fell, dragging her to the other side of the room.

‘Horrible... horrible!’ she kept repeating.

They watched as the claw made a feebie effort to reach them, then gradually it withdrew. The stench was overpowering.

‘Let’s go, Ben,’ she pleaded.

The big eye was back in the gap again, rolling from side to side, until it centred on the two of them. Then it disappeared quickly.

‘Ben! It’s coming round this side.’

They backed away from the wall.

‘Look out!’ she shouted.

A claw appeared where they had been standing, lashing down on the exact spot.

Ben hit it with the plank. It disappeared and an eye took its place.

‘Behind you,’ Polly warned him.

Another eye peered at them from a further space.

‘They’re all round us!’ She was horrified. ‘Look, Ben. There’s another!’

A third shape moved slowly towards the building site.

‘Run for it, Polly,’ shouted Ben. ‘I’ll keep them busy.’ He swung the plank at the watching eye as it looked on unblinking.

‘You don’t have a chance,’ she said. She peered out of the door. ‘It’s clear, Ben. Quick!’

He grabbed her hand. ‘Okay,’ he said. ‘Now!’

They went over the rubble, over piles of building materials, racing for the road.

Behind them they could hear the sound of the great feelers thrashing about, searching for them in the dark.

Both Jamie and the Doctor now faced the Pilot in his headquarters.

‘You destroyed the nerve circuit, Doctor! You burnt through it.’

The Doctor nodded. ‘Correct.’

‘And you have destroyed the circuits in two other cubicles.’

‘Absolutely right.’ He rubbed his hands.

‘What have you got to say for yourself?’ asked the Pilot.

‘Rather neat, don’t you think?’ said the Doctor. ‘And so simple. I did it with this.’

He showed the Pilot the strand of wire.

‘You admit it.?’

‘I’m proud of it,’ said the Doctor.

Something caught his eye, and he moved cautiously to examine the wall behind the Pilot’s desk.

‘What are you doing?’ asked the Pilot sharply.

‘My dear Pilot,’ said the Doctor sympathetically. ‘So even you are subject to this dreadful method of subconscious control.’

‘I don’t know what you are talking about.’

The Doctor was carefully prodding the wall with the piece of wire.

‘Don’t do that.’ The Pilot jumped up.

The Doctor turned to him blandly. ‘I’m only trying to help you. You want to think your own thoughts, don’t you? You don’t want your actions controlled by the thoughts of other beings?’

He began prodding the wall again.

‘I gave you an order,’ said the Pilot.

‘I think,’ said the Doctor, ‘perhaps... just about here...’

The wire disappeared into the wall with a puff of smoke.

‘That’s better,’ smirked the Doctor.

The Pilot stared at him in amazement. ‘You will suffer for this,’ he said at last.

‘The least you can do is to say thanks,’ said the Doctor.

The emergency lights flashed and the door was opened to reveal Ola hurrying in with Polly and Ben.

‘What is the meaning of this?’ asked the Pilot.

Ola saluted. ‘An emergency, Pilot,’ he said. ‘This is the young man who reported the Doctor to us.’ He pointed to Ben.

‘Well?’

‘He has more to say, Pilot. Something you must hear... and no one else.’

They looked at Ben. He seemed suddenly at a loss.

‘Who’s he stabbing in the back this time?’ asked Jamie. He found it hard to forgive his friend.

Polly covered her face in her hands. The Doctor put his arm round her. ‘What is it, my dear?’

‘It was horrible,’ said Polly. ‘Like huge crabs... Ben fought them off.’

‘Ben did?’ Jamie could hardly believe it.

‘He could have been killed. It was awful. They were hideous... disgusting.’

‘Silence!’ The Pilot hammered on his desk. He turned to Ben. ‘Did you protect this girl from such creatures?’

Ben looked at him blankly. ‘I told her to stay in her cubicle. We should have obeyed orders. But she ran away. I went after her.’

The Pilot was insistent. ‘Were there such creatures?’

Ben peered at the Pilot as though he were trying to see him clearly.

‘Ben... you remember...’ Polly turned to him anxiously.

Ben shook his head. ‘No. There were no creatures.’

‘Ben!’ She couldn’t believe it!

‘There are no such things as the Macra,’ said Ben slowly. It sounded like a lesson he had learned.

‘You saw them,’ protested Polly.

Ben shook his head. ‘There are no such creatures.’ ‘Don’t blame him,’ said the Doctor.

‘Who else can you blame?’ said Jamie bitterly.

‘Ben has come under the control of evil forces,’ explained the Doctor.

The Pilot turned on him. ‘That is false! Control always acts on our behalf. For our good!’

‘Who is Control?’ asked the Doctor abruptly.

The Pilot was taken aback. ‘You’ve seen him,’ he said.

‘I don’t remember that,’ said the Doctor mildly.

‘On the screen,’ explained the Pilot. ‘Switch on,’ he ordered. ‘We have nothing to hide.’

The screen carne to life and the smiling face of the Controller looked down on them once more.

‘There he is!’ The Pilot was triumphant.

‘This is the Controller speaking,’ said the figure on the screen. ‘We know everything that has happened, and we have great sympathy for the poor girl, as she suffers from hallucinations.’

The picture faded.

‘That’s not exactly seeing the Controller,’ said the Doctor. ‘That’s seeing a picture of the Controller.’

‘It’s just the same,’ said the Pilot.

‘But where is he?’ said the Doctor. ‘I mean... does he actually exist?’

‘That’s ridiculous. Of course he does.’

‘Right,’ said Jamie. ‘Let’s see him then – not just his likeness.’

‘That isn’t necessary,’ said the Pilot.

‘I don’t think he’s there,’ said Jamie.

‘You all heard his voice,’ said the Pilot. He was getting angry.

‘I wonder if could see him again,’ suggested the Doctor.

The Pilot hesitated then spoke into the transmitter on his desk.

‘Did you hear, Controller? The Strangers would like to see you again...’

‘And in person,’ suggested the Doctor.

The screen came slowly to life. It brightened up... faded... brightened again. The figure of the Controller appeared faintly, flickered, then carne into focus.

‘They want to meet you in person,’ said the Pilot.

The picture went out of focus and seemed to crumple...

‘That’s set the cat amongst the pigeons,’ said the Doctor.

‘He isn’t there,’ said Jamie.

The screen blanked and when the picture reappeared the figure which turned to look down on them was certainly the Controller; but now he was considerably older, and he appeared nervous, turning to look offscreen anxiously, uncertain what to do. They heard the same voice as before, but now the man in vision made no pretence of speaking.

‘This is your Controller,’ said the Voice. ‘This is your Controller.’

‘Why doesn’t he speak for himself?’ asked Jamie.

‘You have seen him,’ said the Pilot. ‘That was what you asked for.’

‘Let him speak,’ said Jamie.

The voice from the screen rose. ‘Be silent! That is an order!’

‘Let the Controiler speak,’ called Polly.

Jamie pointed to the screen. ‘If that’s the Controiler, why doesn’t he speak for himself? That’s no’ his voice we’re hearing!’

The man on-screen looked off-screen in alarm.

The Voice continued: ‘The man you see is the Controller. Listen and you will hear him speak. He will give you his instructions... Speak, Controiler... speak!’

The man looked dazed. All authority had departed from him.

‘Am I to speak?’ he asked. The voice was faint, timid. ‘Tell the Strangers to believe and obey,’ came back the Voice.

The Controiler hesitated. ‘I... I will tell them... I will... I will do exactly what you say... But I beg you... don’t touch me... I will... I will... Keep back...’

He was backing away from something off-screen. ‘I obey... I obey!’ He was stupid with terror.

The Voice rose: ‘Cut off all communications... Switch off... You hear, Pilot... Switch off... switch off.’

The Doctor and his companions stared at the screen in wonder. ‘What’s happening?’ asked Jamie.

The Controiler backed away, lifting his arm as though to protect himself from something unseen. And then from one side of the screen a great claw whipped across and closed round the body of the helpless man, dragging him out of sight. The screen went baack.

‘The Macra!’ shouted Polly. ‘That’s what I saw! It’s there... in the Control room!’

‘Don’t let her speak.’ The Pilot operated the door and the guards rushed in.

‘They are in charge of your Control,’ insisted Polly.

‘That’s it, Doctor, isn’t it?’ said Jamie. ‘Those are the things that are there.’

It was a grim-faced Doctor who nodded.

‘Take them to the pits,’ the Pilot ordered. ‘All three of them.’

The guards bundled them from the room, Polly still shouting defiantly: ‘The Macra are in control. They run the Colony. They run your lives!’

But as they were pushed through the crowded Labour Centre no one paid them any attention, or seemed to understand what they were saying.

In his room, the Pilot was taiking into his transmitter. ‘They are to be kept at work in the lower pit. Continuous labour. Assigned to the Danger Gang.’

He slammed down the transmitter and the Voice sounded from the blank screen. ‘Your orders are correct, Pilot. The Strangers must be used to explore the new gas reserve. There will be casualties at such work. Fatalities. It is good judgement to use them there. They will be disciplined.’

‘Yes, Controller,’ said the Pilot. He was uneasy.

‘And you will forget all you have seen,’ said the Voice.

The Pilot gave a sigh of relief. ‘Yes, Controller,’ he said.

‘The Colony enjoys hard work and happiness,’ said the Voice.

‘Yes, Controller,’ agreed the Pilot.

‘We will not tolerate the evil of such strangers.’

‘I understand, Controller.’

There was a moment of silence. The Pilot was conscious of Ben standing in the room.

He turned to him. ‘You will serve the Colony faithfully,’ he said. ‘You must keep a watch on those friends of yours. Report to me if there is anything suspicious.’

‘I will,’ said Ben.

‘You may go.’

The door opened and Ben left the room.


7
Down the Pit

The pit head was like nothing Jamie had imagined. A great mass of glittering equipment, surrounded by banks of dials, computers, indicators, calculators, hummed and throbbed with a rhythm that overwhelmed him. A huge pump dominated the mechanism, moving slowly, continuously, like the beat of some fantastic heart.

In the background a dynamo hummed. Panels of equipment were given over to a range of communications. Mankind was dwarfed amongst it all.

Over and above the mechanical noise could be heard a human voice, transmitted from many points in the pit head itself, and down every passageway and shaft. It sang encouragingly: ‘We all are happy at our work, We are all happy at our toil, For the good of the Colony, Is the good of all.’

The Doctor winced. ‘Ow!’

‘What’s the matter, Doctor?’ asked Polly.

‘Did you hear that?’ The Doctor began to mimic the voice: ‘... happy in toil... for the good of all.’ He turned to Ola. ‘What a rhyme! The man who wrote that should be sent to the Danger Gang, not us.’

‘Be quiet,’ ordered Ola. He found it hard to understand this man who appeared to take nothing seriously, not even when his own life was threatened.

One wall was occupied by the usual huge screen, but it was blank. Lights flickered on and off, carrying a hundred different messages, fed into the calculators.

The Doctor noted the series of metal doors and the signs Gas Mixing Station and Gas Shift Nos One and Two.

Ola called to the man in charge. ‘You have had your instructions, Officia?’

The man addressed as Officia nodded. ‘Yes, sir. These are the three strangers?’

The Doctor joined in the conversation. ‘I suppose you might call us that.’

Ola ignored him. ‘They are to be allotted to 176 Shift.’

‘I will recall the leader immediately.’ Officia crossed to the communication panel and began sending his message.

The Doctor did not stand on ceremony. Showing no concern for what was in store for them, he appeared delighted by all he saw, scampering from instrument to instrument, nodding and smiling with appreciation.

‘Ah, yes... excellent... I see. So that works like that... and that does this...’ he turned to Officia. ‘What amazing efficiency. Whatever do you make?’

‘I thought this was a mine,’ said Jamie. ‘Ye ken, the sort of place where you dig coal.’

‘You might as well explain,’ said Ola. ‘It could motivate their work.’

Officia nodded. ‘The rock foundation of this part of the planet is a type of salt. At depths it has generated gases for millions of years. These gases have become very valuable and we have gone deep into the earth to locate and recover them.’

‘Now get to work,’ said Ola.

‘You don’t send a girl and an old man to dig in a pit!’ said Jamie in disgust.

The Doctor was indignant. ‘Old! what do you mean, “old”? I’m not old!’

‘You will do as you are instructed,’ said Ola.

A man arrived through one of the passages leading to the pit. He was dressed in overalls from head to foot, and wore a helmet over his head with a pair of goggles. He had a small cylinder strapped to his back. There was a greasy substance mixed with grey dust splattered all over him.

‘The leader of the shift,’ Officia told Ola.

‘Very well,’ said Ola. ‘You know what instructions to give him. Report to us with any irregularities.’ He strode off.

Officia hurriedly checked his controls, while the shift leader took off his helmet. It was Medok!

‘How did you get here?’ asked Jamie.

‘They decided I was a hopeless case,’ said Medok. ‘They threw me out of the Hospital. I was beyond their famous Correction.’

‘Why send you here?’ asked Polly.

‘It was the worst place they could think of,’ said Medok. ‘If they can’t cure you, they kill you. And believe me, not many get out of this place alive!’

The Doctor sniffed the air with a frown.

‘That’s it, Doctor,’ Medok nodded. ‘It’s the atmosphere! It’s lethal. The gas gets everywhere. Just in little doses, but all the time. No matter how you try to avoid it... slowly into your lungs... And when you’re down there’ – he pointed to the passageway – ‘you walk into the thick of it.’

‘Come on, Medok, get them out of here. Back to work.’

‘What’s the hurry?’ asked Medok.

‘Do you want me to call the guard?’ asked Officia.

‘Relax,’ said Medok. ‘But we’re entitled to an instrument supervisor on this shift. You should know that.’

‘I do know that,’ said Officia grudgingly.

‘Right,’ said Medok. ‘Then I’m leaving him.’ He indicated the Doctor. ‘He stays up here, and keeps an eye on our indicators for danger levels.’

‘I imagine it’s considerably safer to stay up here,’ suggested the Doctor.

‘Right,’ said Medok.

‘Then let Polly check the indicators. I’m perfectly capable of doing my share in the pit.’

‘Cut out the heroics,’ said Medok. ‘You stay.’

‘I don’t understand all this equipment,’ protested the Doctor.

‘Then don’t you think it might be a good opportunity to get to know it?’ suggested Medok.

‘It’s a good idea.’ Jamie nudged the Doctor.

‘Oh yes. Oh, of course. Very well. I’ll stay,’ said the Doctor.

‘What’s the hold-up?’ Officia asked sharply.

‘No hold-up,’ Medok assured him. ‘We’re on our way... just as soon as you issue masks and protective clothing.

‘You’re capable of doing that,’ said Officia. ‘Get on with it.’

As the Doctor watched them put on their overalls, he said a little wistfully, ‘What a pity. I would like to have had a mask and helmet.’

He watched them follow Medok down the brightly-lit passageway. Officia followed in their wake. ‘I’ll show you your assignment,’ he said. Then the Doctor returned to the range of instruments that covered the wall.

‘Let me see...’ mused the Doctor. ‘How very ingenious... Now I suppose with a slight adjustment...’

He was about to turn one of the dials on the board when he caught sight of someone watching from the doorway.

‘Hello, Ben!’ called the Doctor cheerfully. ‘Don’t go. No need to be afraid of an old friend.’

‘I’ve got no reason to be afraid,’ said Ben. ‘I’ve done nothing wrong.’

‘Of course you haven’t,’ said the Doctor, returning to examine the instruments. ‘It wasn’t your fault that you betrayed your friends.’

‘The voices told me what to do,’ said Ben.

‘Have you ever thought the voices may not be right?’

‘I do what I’m told,’ said Ben.

‘And that’s why you’re here, isn’t it? The voices have told you to spy on us. What does the Pilot want to know this time?’ He turned to Ben with a warm smile. ‘This is not like you, is it, Ben? You, the most loyal of all men!’

‘It’s my duty,’ said Ben stubbornly.

The Doctor gave a wry smile. ‘It’s hard to struggle against the voices. I know that. But I warn you, if you intend to spy on the others, watch out for Jamie. He’s not as forgiving as I am.’

The character of the passageway changed as Jamie and Polly followed Medok down the slope, passing groups of helmeted workers adjusting cables or carrying equipment. The atmosphere grew hotter, and every now and again they came across groups of exhausted men and women, who were heading for the upper levels.

Jamie’s indignation was roused when he saw what they were being forced to do.

‘You shouldna make the lassies do the work of men,’ he protested as he saw two men and a girl struggling to pull a heavy cable along the shaft.

‘The Danger Gang do as they are ordered,’ said Officia. ‘It is punishment for their refusal to co-operate.’

‘We get the dirtiest work,’ explained Medok. ‘We go where the gas is worst.’

‘It’s your own fault,’ said Officia. ‘If you obeyed Control like the rest of us...’

‘Forget it,’ said Medok. ‘I’d rather have a little poison in my lungs than all that poisonous thought in my brain.’

The shaft suddenly echoed with the ringing of a bell.

‘What’s that?’

‘A gas strike,’ Medok told them.

‘Quickly!’ Officia urged them. ‘Get them back to your squad, Medok.’

A voice echoed along the shaft. ‘Extra cables to be taken to shaft three immediately.’

‘Help with that cable.’ Officia indicated the cable which the two men and the girl were trying desperately to drag.

Another bell sounded, a high-pitched note.

‘The warning signal,’ said Medok grimly.

‘Hurry, or we could be dead,’ shouted Officia. Jamie and Polly joined the others, pulling the heavy cable yard by yard.

‘What’s going on?’ Jamie gasped.

‘Sounds like they’ve struck so much gas they can’t syphon it all off. It must be flooding these passages. When it reaches a certain density the alarm goes off.’

‘Get a move on!’ urged Officia. ‘Get the cable to the strike.’

Bit by bit they pulled it up the shaft until they reached an intersection. The weight of it as they turned knocked Polly to the ground. Jamie ran to help her.

‘Leave her!’ Officia was furious. ‘Keep the cable moving.’

Jamie ignored him, helping Polly to her feet. ‘You all right?’ he asked.

She nodded, breathless. They went back to join the others.

A few yards along the intersection another girl was struggling to drive a metal pipe into the side of the wall. She was on the point of collapse before Officia would let another man take over. Polly and Jamie found themselves part of this little group, panting with the strain, sweat streaking their faces, covered with dust, almost mechanical in their actions as they began to fit the cable to the end of the pipe. Close at hand Jamie could hear gas escaping.

One of the group began coughing, but no one had time to stop to help him as they struggled to make the connection. Once that was done the sound of escaping gas stopped.

The man, still coughing, slipped to the ground. ‘Get him up to the surface,’ called Medok. ‘Now screw the cable into place.’

Medok gave a series of instructions while he helped Jamie and Polly to tighten the cable and the pipe into the wall. The gas still filtered round them.

‘Get your masks on,’ Medok told them. ‘They’re in your pockets.’

With masks over their faces they finished the job and fell back weakly against the wall.

‘What’s it all for?’ Polly croaked.

‘We locate this gas in the ground, the roof... or like this, in the walls. It kills us if we breathe it... And no one knows what it’s used for.’

They looked at him in wonder.

The Doctor had a very clear idea what was happening by the readings on the diais. He watched the abrupt increase of gas flowing into reserves and guessed they had made the adjustment that syphoned it into some reserve.

He gave a sigh of relief, and turned to a further set of readings which fascinated him. He noted them thoughtfully, cocking his head to one side as he made some calculations.

‘Hmmm,’ he said aloud. ‘Very instructive... One must assume there is a relative connection that is constant... Let me see.’

He picked up a piece of chalk and began to scrawl his equations on the wall, working out a calculation.

When he had finished he stepped back to review his work, rather like a painter standing back to see his picture. And, like a painter, the Doctor looked rather pleased with hirnself.

He darted forward to make a final addition which he chalked in at the foot of his massive calculation.

‘Now, let me see... Yes, I think that’s right in every detail... I’ll give myself ten out of ten.’

He wrote his marks beside the sum, giving it a large tick.

He turned to see the Pilot walk in at the door, and look at the calculation in amazement.

‘Where did you find that?’

‘What?’ The Doctor looked innocent.

‘This formula,’ said the Pilot.

‘Oh, it’s out of my head, you know.’ The Doctor tried to sound a little modest.

‘Don’t lie!’ said the Pilot. ‘That’s a secret formula known to only a few selected brains in the Colony.’

‘And you’re one of them?’

‘Naturally,’ said the Pilot. ‘So don’t expect me to believe that you worked that out in a few minutes – that you could analyse a formula that has taken our combined computers years to perfect!’

The Doctor was delighted with himself. ‘Yes, that would seem a tall order.’

‘I know what you’ve done,’ said the Pilot sharply. ‘You’ve broken into one of the security files and found it.

‘Heavens, no,’ said the Doctor. ‘I wouldn’t know how to do a thing like that.’

The Pilot peered at the figures on the wall. ‘But you must have seen the documents... That is the exact computation.’

The Doctor smirked. ‘Oh, really? In that case...’ He took his chalk and wrote eleven out of ten on the wall.

The Pilot was dazed. ‘You mean to tell me you worked that out by yourself?’

‘I had some assistance,’ said the Doctor.

‘I knew it! Who helped you?’

‘No person helped. I simply took the readings from the dials. They appeared to be related. I worked out the principle that controlled them. It was simple really. Like doing a sum backwards.’

The Pilot goggled at him.

‘Backwards?’

‘Yes... You know, given the answer – what was the question?’

The Pilot looked at him for a long moment, then came abruptly to life. ‘Wipe it away. Get it off the wall before anyone sees it.’

‘Oh... if you insist.’

He looked round for something to do the job. There was nothing but a bucket of water nearby. He picked it up regretfully and threw it with an almighty splash over his calculations, and then stood back to view it sadly. ‘There now. If anyone tries to follow that formula there’ll be a gigantic explosion... You see, X to the power of Y has dribbled into two threes are six... A formula for disaster!’

‘Get it all off,’ insisted the Pilot.

‘Oh, very well.’ The Doctor took a brush and began scrubbing the figures from the wall.


8
Escape

No sooner had one job been completed and the cable been secured, than the other members of the Danger Gang began drilling into the sides of the wall, moving forward as they did so.

‘What are they doing?’ Polly wanted to know.

‘We call that probing,’ Medok told her. ‘They are testing for further supplies of gas.’

‘More gas!’

‘Oh yes. The process never stops.’ Medok was bitter. ‘We find one source, create a pressure point, fix cables to syphon it off, and then go on and do the same thing again. It’s never ending.’

The passageway where they were had several short corridors leading off it. Some ended by being blocked off by a wall; others ended in the rock itself.

‘Take a look at this one,’ said Jamie. Polly joined him. The short passage ended in a metal door.

‘Where does that go, I wonder?’

Medok peered over his shoulder. ‘There are a lot of doors like that.’

‘It could lead to some old shaft,’ suggested Jamie. ‘A bit of the mine that has been worked out.’

He thumped the metal. It sounded thick and heavy. ‘Why would they want such a strong door?’ wondered Polly. ‘And it’s quite new,’ she said.

They heard Officia returning and moved on to pretend they were probing the sides of the wall.

‘You’ve completed the connections?’ he asked.

‘You know we have.’ Medok was contemptuous. ‘Otherwise you wouldn’t be back.’

‘Watch your mouth, Medok. There are worse places than the Danger Gang you could go to.’

He examined the connection they had made. ‘This is a high pressure strike,’ he said. ‘You’re going to need a stronger coupling.’

He shook it to test its strength.

‘No sense doing that,’ warned Medok.

‘You trying to teach me my business?’ Officia gave the screw a further twist. He staggered back as the gas hissed in his face.

‘I told you.’ Medok pushed past and hammered the screw back into place. Jamie and Polly hurried to help. Officia lay in a heap at their feet.

‘He’s passed out,’ said Polly.

Jamie knelt down beside the unconscious man. ‘He’s breathing... He must have...’

He broke off as he saw a bunch of keys attached to his belt. He quickly unclipped them.

‘What are you doing?’ Polly was alarmed.

‘They could be useful,’ said Jamie.

They spun round as they heard Ben’s voice. ‘What’s the matter?’ called Ben.

Jamie indicated the man on the ground. ‘He’s had a wee whiff of that gas.’

‘I’ll look after him,’ said Ben.

They helped the unconscious Officia to his feet. With an arm round him, Ben managed to drag him along the passage.

‘Did he see you take the keys?’ asked Polly.

‘If he did we’re in trouble,’ said Jamie.

‘What do we do?’

‘We’ll try the wee door,’ said Jamie. They slipped along the little passageway. ‘Keep watch, Polly. Sing out if someone comes.’

They waited until a group of the workers had passed.

‘Here we go,’ said Jamie. He tried a couple of keys in the lock, but they didn’t fit. The third key slowly turned.

‘Polly... This is it... We’re away!’

Medok saw her at the end of the passage. ‘You there,’ he said. ‘Lend a hand.’

She had to go. ‘You’re on your own,’ she whispered to Jamie as she joined the others.

‘It fits... it fits!’ He could hardly contain his excitement. The heavy door swung open.

He hadn’t heard Polly and was surprised to look back and find she had gone. But it was no time to hesitate. He edged the door just wide enough to slip in.

Medok knew he’d be held responsible if the work got behind. He urged the others on. ‘All of you. Lend a hand.’

Jamie heard him as he softly closed the door.

He realised at once he was in an old shaft of the pit as he had supposed. If there was a way in, he reasoned there must be also be a way out. He saw the path run up and downhill, as on the other side of the door. Up, meant he’d get back to the open air. He set off.

The Danger Gang were dragging a second cable along the passageway. Polly was startled to hear the alarm bell ring again.

‘Is that more gas?’ she asked.

Medok shook his head, bewildered. ‘Not that bell,’ he said. ‘That’s not a strike.’

‘What is it?’

Medok shook his head in amazement. ‘It’s never happened before,’ he said. ‘It’s an escape! Sorneone has escaped from the pit.’

He looked round to check his gang. ‘It’s from this section,’ he added. ‘I can’t believe it.’ He turned to her. Your friend! Where is he?’

‘Give him a chance,’ she pleaded.

‘I’m going too,’ said Medok. He remembered. ‘The door! He opened the door!’

The Doctor helped Ben carry Officia into the pit head, office. He had started to recover and now limped along between them.

He had just seated himself by the dials when the alarm went off, and he leapt to his feet.

‘No one ever escapes,’ he told them wildly. He spoke into the intercom. ‘Get the guards... stand by... One of the Danger Gang has escaped.’

‘But you said no one...’ began the Doctor.

‘My keys!’ exclaimed Officia. ‘They were on my belt.’

‘You may have dropped them,’ the Doctor suggested. Officia grabbed his microphone. ‘Special guards are to cover all exits from the old shaft. Request the Pilot’s permission to go onto forbidden ground.’

The old shaft was silent as Jamie moved cautiously along it. In the half-light it was difficult to see much ahead, but as the ground still headed upwards he knew he was going in the right direction.

He had gone only a few hundred yards when he thought he heard a sound behind him, but he had been following the curve of the passageway, and the door was now out of sight.

Medok turned the handle of the metal door. Another chance to escape, he thought, as he hurried out into the shaft beyond.

It wasn’t difficult to guess which way Jamie had gone as the path sloped upwards. He was about to take it when he heard a movement in the shadows.

‘Jamie!’ He peered into another passageway that joined the main one. The shafts were honeycombed with such corridors.

‘Jamie...’

There was no answer so he took a step into the dark. He didn’t have a chance to see what it was that came out of the recess, nor did he have time to cry out. The huge claw that went round him choked the yell of terror in his throat.

Along the passage Jamie stopped and listened. ‘Hello? Who’s there?’ Perhaps Polly had followed, he thought. But there was no reply.

The Doctor watched the screen as it lit up with the image of the Controller. His old authority had returned as he frowned down on the Colony.

‘No permission is granted for Guards to go on forbidden ground,’ he said. ‘I repeat, no permission! They are not to cover the exit to the old shaft. This is at present in use by Control. Is that understood? No one is to go near the old shaft.’

The Doctor looked thoughtfully at Officia. ‘He was very emphatic about that. Can you think why?’

‘Control knows best,’ said Officia simply.

‘But suppose your prisoner escapes that way,’ persisted the Doctor. ‘What will happen to you?’

‘I shall be punished.’

‘Aren’t you going to do something about it?’

‘Control knows best,’ he repeated.

‘Who has escaped anyhow?’ asked the Doctor.

‘We shall soon know.’ Officia hurried out.

Ben came slowly across the room to join the Doctor. He hesitated, then he said, ‘It’s Jamie.’

The Doctor looked at him in surprise. ‘How do you know?’

Ben couldn’t understand the struggle that was going on within him. ‘I saw him take the keys.’

‘And you didn’t report him!’

Ben shook his head.

‘Why not?’ asked the Doctor.

‘I don’t know,’ Ben hesitated again. ‘I just don’t seem able to think straight.’

The Doctor was delighted. ‘My dear Ben, you’re recovering. I always said you were a tough customer. It takes more than a bit of thought infiltration to corrupt you.’

‘Control knows best,’ said Ben dumbly.

‘You don’t seem very sure about that,’ suggested the Doctor.

Ben was suddenly resolved. ‘Jamie took the keys. I must report him.’

Part of the old shaft had collapsed in places, and a mass of rocks and debris lay across Jamie’s path. He climbed over it. Ahead lay a stretch in semi-darkness, curving upwards, quite sharply.

As he clambered over the rubble he thought he heard the sound again. He peered back and called; ‘Is that you, Polly?’ But there was only silence.

He began to move when he imagined the sound repeated, only this time it was ahead of him.

He moved a few steps, trying to see into the gloom... ‘Hello there?’

He stopped. Something had indeed moved ahead of him. He just caught the glint of light on a shiny bone structure shaped like the feeler of some huge insect. Did it know he was there?

Along the path, hardly moving, making a great effort, slowly jerking as in some final agony, the creature struggled to take a few steps, one vast eye blinking; making a desperate effort, then subsiding in a panting heap on the ground, its sides swelling and falling, struggling to breathe.

Jamie prayed it was dying. He doubted if he had the courage to try to get past.

The Danger Gang were ordered to return to headquarters, and Polly ran back to join the Doctor while further alarm bells sounded throughout the pit.

‘Have you heard?’ she asked.

He nodded. ‘Jamie got away... And by my calculations he’s got a very good chance.’

He was preoccupied with a number of test tubes he had on one of the benches, pouring drops of liquid into a jar containing a swirl of vapour.

‘What chance?’ she asked anxiously.

He was still busy with his experiments. ‘As I understand it, he’s got into the old shaft.’

‘That’s right.’

‘And for reasons of their own, Control don’t want anyone in there. They call it forbidden territory.’ The Doctor was attaching a tap to one end of a plastic pipe. The other end he inserted into one of the test tubes.

Polly was exasperated by his lack of concentration. ‘But what’s that got to do with Jamie?’

The Doctor turned on the tap and a puff of gas passed into the test tube. He examined it carefully. ‘On this planet it’s got a lot to do with everyone.’

He took the top off the test tube and sniffed it cautiously, muttering to himself.

‘What on Earth are you doing?’ she asked.

‘I’m trying to analyse this gas, my dear, and I’m not having very much success.’

She looked at it with sudden interest. ‘Is that the stuff we’ve been pumping from the pits?’

‘It is... And they go to great efforts to get it. My question is... why?’

‘There’s someone coming,’ Polly warned him.

‘Dear me... I don’t want anyone to find me doing this.’

He glanced up to see Officia looking at him and the equipment ‘What is the meaning of this?’ he demanded.

As Ben entered there was no one in the Pilot’s room apart from the assistant. She smiled welcomingly. ‘The Pilot is still dealing with the emergency. But I can help.’

‘I don’t think so.’

‘Always lend a helping hand,’ she prattled. ‘A willing friend makes the task lighter.’

‘I’ll wait for the Pilot,’ Ben told her. He hesitated again. ‘That is... if I’m going to tell anyone.’

‘But you are, aren’t you?’ she encouraged.

He passed a hand over his face. He couldn’t understand why he kept getting these waves of doubt. ‘I don’t know what I’m going to do... I’ve got these voices telling me one thing. And then I think...’ He looked at her in wonder... ‘Sometimes I feel I’m just having a dream.’

‘Is it something about your friends?’ she asked.

‘One of my friends,’ said Ben.

For a long minute Jamie watched the creature lie on the ground, its scaly flanks hardly moving. It was fighting for breath. He couldn’t understand – a light puff of air blew down the corridor, fresh, cool, enough to put fresh courage into a man’s soul. But it seemed to suffocate the creature.

Jamie edged forward, step by step, watching, wary, wondering how close he dare go. Was it safe to try to get round the thing? Could he get safely through the space that was left? Dare he?

The stench as he got closer made him feel sick. He was overcome with nausea.

But he had to get past. Was the creature as weak and helpless as it appeared? Might this be a trap? Could it suddenly throw out one of its long feelers? A sudden twitch and the rope-like tentacle could whip round him.

He came to a stop about twenty steps away from the creature. He had to put it to the test.

He found a stone in the rubble, and took careful aim, throwing it smack onto the big humped back, but there was no reaction, not even a twitch from the creature.

He picked up another couple of stones and began to edge forward.

As he carne level, he prodded it with his foot. Nothing moved... then one heavy eyelid fell back, and a baleful eye, a last sign of life, thought Jamie, turned to look at him, so close that his blood went icy cold, and he found he was so horrified and repulsed that he couldn’t take the next step.

The same puff of air that had blown past Jamie, swept down the old mine shaft, stirring the fine, dry dust. For a moment Medok had thought he was about to die, but suddenly he was fully conscious again.

He was appalled to find he was still gripped in a pincer-like vice, with hard, scaley, claws harsh on his skin. But he seemed to be slipping away from them. He couldn’t understand it! He was able to kick himself free. The big eye flickered coldly at him, but the creature seemed powerless. The gust of fresh air appeared to have overwhelmed it.

Medok was dazed by his good luck. By rights he knew he should no longer be alive. But he didn’t stop to work out what had happened. He went slithering over the bony back of the great insect, and scrambled to the ground.

The Macra lay across the path. He could no longer make his way up the slope. He didn’t care... Just as long as he got away!

He headed off down the shaft, the half-light growing dimmer, leaving the creature sprawled on the ground, reeking of some foul substance, fighting to keep life in its disgusting body.

He kept up a steady trot for some time, then he suddenly realised that the path was climbing quite steeply... The air was getting fresher. His heart rose... In the distance he could see daylight.


9
A Breath of Fresh Air

Officia didn’t fully understand what the Doctor had been doing, but he was sure that, whatever it was, it was forbidden. ‘You’ll be reported for this,’ he warned. ‘If it wasn’t for this emergency...’

The alarm bell came to a halt.

‘What does that mean?’ asked Polly.

‘The emergency is over,’ said Officia, with relief.

‘So they’ve caught him?’

‘If they haven’t they soon will,’ he informed her. ‘Resume duties,’ he called over the transmitters.

The message could be heard in the Pilot’s room, while he interrogated Ben. ‘Why didn’t you tell Officia?’ he asked.

‘You told me to come and tell you,’ said Ben.

‘I see. Very well.’ He picked up the intercom and spoke: ‘The stranger is in the old shaft. Control will now issue new instructions.’

Control carne over the sound system immediately. ‘The old instructions still hold,’ carne the order firmly. ‘All guards will leave the area of the old shaft. No one is to go near it... Don’t search for the stranger there. Do not approach its exit or entrance. Do not go in.’

The Pilot was taken aback. He spoke into the transmitter. ‘We will obey.’

‘Officials are to stand by at the Gas Centre,’ added Control. There was hurried activity as the instructions were carried out.

‘You great big horrible beastie,’ said Jamie. ‘Did the Devil send you? That’s what it is. You’re a creature from the pit of Satan!’

The eyes followed him as he moved between it and the wall.

The Controller came on screen. ‘Prepare for gas to be diverted into the old shaft. Inspect the necessary connections and report as soon as this operation is possible. Top priority!’

Polly watched as Officia hurried off to carry out the instructions.

‘That’s where Jamie’s gone,’ she told the Doctor. ‘He’s in the old shaft.’

‘And they’re going to flood it with this gas of theirs... What do you think of that, Polly?’

‘They’re going to kill him.’

‘Control are not going to pump this poisonous gas into the old shaft just to kill Jamie. There are far simpler ways of solving that problem... They must have quite another reason...’

‘Doctor! We have to help him!’

‘Before we act, we must think, Polly... Let me see. My theory is that in the past – many millions of years ago, perhaps – these creatures, the Macra, lived on this planet. But something happened. Maybe the composition of the atmosphere changed, and gases natural to the planet at the time dried up, or some other factor altered and the elements of the world no longer produced the vapours necessary for this form of life. So they had to go underground where the gases were available. Later they found a way to return to the surface provided the gas was pumped to the surface... What they needed was a willing labour force to do that work.’

‘If it’s a life or death gas for them, why should they waste it? Why pump it to the old shaft?’

‘That’s obvious, Polly. They have something down there that they wish to keep alive.’

Polly looked at him with horror.

Part of the Macra lay across the path, blocking his way. Jamie couldn’t bring himself to climb over it.

He began to back off.

He heard the sound once more. This time it was definitely behind him.

He spun round, to see in the corner of the passage a second Macra lurching laboriously towards him! At the speed of a tortoise he was being sandwiched between the two grotesque beasts.

Officia reported back to Control. ‘All connections have been tested,’ he said. ‘They are fully serviceable. Transfer is now available for gases to the old shaft.’

‘Stand by to make the transfer,’ replied Control, while a musical jingle rang out: ‘The Colony is happy to obey, Control knows best... Control has only got to say... Just put us to the test.’

‘They don’t improve,’ muttered the Doctor.

Did he not realise how desperate the situation was? ‘Doctor! you’ve go to do something!’ cried Polly.

‘I’m doing my best,’ he protested. ‘I’m thinking at top speed.’

There was a glimmer of hope, thought Jamie. The huge creature shuffling towards him was going so slowly, making such a struggle out of it, that perhaps it was nearly as depleted as the Macra beside him. Perhaps it wouldn’t make the distance.

He pressed himself against the wall, trying to keep out of right. The laboured panting gradually carne closer.

The Doctor had a complicated puzzle on his hands. The mass of pipes, connections and dials created thousands of permutations.

‘Let me see,’ he said. ‘There’s a pattern involved in this. What’s necessary is to work out the basic combination so that the flow of gas... Ah!... Now if we were to follow this system...’

He juggled with the linking dials.

Behind him the screen lit up. ‘Stand by,’ said the Controller. ‘Gas officials are to make these changes. All gas is to be channelled through systems seven and eleven.’

‘Seven and eleven,’ repeated the Doctor. ‘Now which can they be?’

Officia carne over the intercom. ‘Channels are ready for use,’ he reported.

‘Prepare to turn at half-blast,’ said the Controller.

‘Preparation completed,’ said Officia.

The Doctor made his calculations at speed.

‘Turn on... Now!’ said the Controller.

The dials before the Doctor flickered and jumped dramatically. He checked them as quickly as he could. ‘I see... I see... So that is related to the power from there.’

There was a new sound in the shaft; a faint hissing noise, from further down the passageway; a chill wind – and there was a slight smell in the air. At first Jamie didn’t object; it disguised the stench from the Macra.

But suddenly he began to cough, and the huge creatures beside him seemed to give a shiver.

He moved back in alarm. One of its feelers jerked as though an electric current had run along it. The eyes started to flicker, coming to life with each fresh blast of wind.

The great sides heaved up and down.

Polly was desperate. ‘Please, Doctor... please!’

‘My dear Polly... There is always a logic...’

The voice of the Controller boomed out: ‘Pressure to be increased.’

The Doctor was making a frantic effort to follow the maze of equipment.

‘If this is the system in use, it would go from here to here... That would be the gas flow... their gas flow...’

‘Further pressure,’ came the voice again. ‘Another half turn... now!’

The sound of gas flowing through the passageway was clear and distinct.

Jamie knew now what it was and held his mask across his face.

The Macra twitched convulsively, and began to pull itself upright. Its feelers pushed from the ground.

Jamie backed down the corridor. The Macra took its first jerky step after him.

The Controller gave his final instruction. ‘Full pressure.. Now.’

‘Full pressure in action,’ replied Officia.

It sounded like a death sentence, and Polly felt there was no longer any hope.

The Macra was now taking jerky steps, slow but relentless, and as Jamie broke into a run he knew what would be waiting just around the corner of the narrow passage. He wondered whether he would be able to race past before it realised he was there. He stopped in his tracks. The second Macra was already barring the path about fifty yards ahead.

The pit head control room was L-shaped, and the Doctor was just out of sight from Officia at his desk. The latter, however, was too concerned with carrying out the Controller’s orders to pay attention to anything else.

‘Retain full pressure,’ ordered Control, and Officia anxiously checked the diais.

‘Full pressure is being maintained on the master control,’ he reported. ‘Further reserves are in readiness.’

The Doctor examined the maze of pipes which ran behind the safety panels.

‘Well, well... what function, do you suppose...’

‘What’s happening to Jamie?’ insisted Polly.

‘I hate to think,’ said the Doctor. ‘It won’t be anything very pleasant.’ He indicated one of the dials. ‘Go and look at the first dial on the control panel.’

She had no idea what he hoped to achieve, but Polly hurried to check it, calling back, ‘It’s at full pressure.’

‘And the second one?’ queried the Doctor.

‘At zero.’

‘Right,’ said the Doctor conclusively. ‘Then there’s only one thing for it. Plus must become minus, and minus must be made plus.’ He examined the pipes briskly then hesitated.

‘What’s the matter?’ called Polly.

‘The trouble is, which is plus and which is minus?’

Jamie was going to make a fight of it, so any weapon was better than none. A heap of rocks, and a couple of thick bits of wood. A primitive armoury but it might work... if he aimed at the eyes...

He threw the rocks with all his strength, and he heard the crack as they hit the outside shell of the Macra. It had absolutely no effect. They both continued to drag themselves towards him.

He looked round desperately. Behind him, the wall had crumbled away into a number of crevices. Jamie wedged himself into one. It might be too narrow for their claws to push into, and he might be able to protect himself against their long feelers.

The Doctor listened carefully as he tapped the pipes with a piece of metal.

‘What are you doing?’ shouted Officia.

‘Just checking,’ said the Doctor.

‘Then stop it. I don’t need your help.’

‘As you please,’ said the Doctor, ‘but I think you’re going to run into trouble.’

Officia was scornful. ‘That’s ridiculous.’

The Doctor began pointing out a number of items at high speed. ‘Ridiculous? How can you be sure? After all, it’s simple arithmetic. Three times three are nine. Those three over there... and that nine. And if you divide by half its own cubic capacity to the formula of pi over four squared... I’m quite sure you’ll agree with me...’ All the while he was hurriedly spinning the gauges and wheels which manipulated the pipes at various junctions.

Officia dashed forward anxiously. ‘Don’t touch that! It regulates the inflow system.’

‘Ah,’ said the Doctor. ‘So these are the inflow pipes, are they? That’s what I wanted to know.’

He now had the key to the problem that had been baffling him. Now he could go to work.

He hurriedly traced the pipes back to their source, turning off some gauges as he did so, and opening others. He was so spry and quick that Officia stood rooted to the spot.

While he worked, the Doctor chanted, ‘Inflow, outflow... outflow, inflow... high pressure, low pressure... and O.U.T. spells out!’

He was very pleased with himself as he bobbed backwards and forwards amongst the piping.

‘What are you doing, Doctor?’ Polly could make no sense of his actions.

‘Leave it to me, Polly,’ he called cheerfully. ‘Confusion is best left to the experts.’

Officia ran after him. ‘Stop that!’ he cried. ‘You don’t know what damage you’re doing!’

‘Rubbish,’ said the Doctor. ‘I can stand an operation on its head quicker than anybody.’

He viewed his handiwork with satisfaction.

‘There now,’ he added, ‘I think you’ll find I’ve revolutionised the entire gas flow of the Colony!’

‘You’re a madman,’ said Officia. ‘I’ll see you get locked up.’

The Doctor ignored him. ‘Have a look at those diais again, Polly,’ he called.

‘Something’s happened to them, Doctor. This one’s gone to zero.’

‘And the zero one?’

‘It’s at full pressure.’

The Doctor rubbed his hands. ‘Then there should be a fine old draught of fresh air blowing along the old shaft any time from now.’

It was hopeless to try to hide, and as soon as they came within striking distance the Macra flicked out their long feelers, whipping round the crevice, bringing a shower of stones and earth tumbling round Jamie. But as the snake-like tentacles sought him out, Jamie lashed at them with his heavy stick, keeping them at bay as they closed in. A moment later a claw scraped the edge of the crevice, and when he hit it with his stick the claw closed round it and tossed it away.

Another claw scraped at his leg. Jamie kicked out. The second time it just closed round his foot. He couldn’t move... he was being pulled from the crevice... slipping over the loose stones... holding on to anything he could grab... and then suddenly being swamped by a deluge of rocks and stones as they gave way above. He found he could move. His foot was free.

He went scrambling over the debris.

Officia raced after the Doctor, doing his best to adjust the dials. He was clearly having to deal with a maniac.

‘You can only delay matters,’ he tried to reason with the impish old stranger as he scampered from one section of the equipment to another. ‘I can reconnect the gas flow quite simply. Please stop what you are doing... you can change nothing.’

‘I thought you might like some assistance,’ called the Doctor as he warmed to his work.

Officia lost his temper. ‘You’ll pay for this! And you already have enough to answer for!’ He didn’t want to broadcast his inability to deal with the stranger. But there was nothing else for it.

He ran to the transmitters and yelled, ‘Guard! Guard! Send guards immediately to my control room!’

The Doctor saw the security keys on his desk, and signalled to Polly. She grabbed them and locked the door, while Officia continued to send out his call for help.

She slipped the keys into the Doctor’s pocket. ‘They’ll get in sooner or later,’ she whispered to him.

‘The later the better,’ he told her. ‘The only thing we can do for Jamie is to give him time.’


10
One of the Dancers

The landslide came to a stop and Jamie found himself about head-high with the nearest Macra, looking into its baleful eyes. He had shot his bolt, and had hardly the strength to strike at the claw that fastened round him. He was being pulled from the rocks as he heard something like a storm blowing along the shaft.

The wind swept round them, fresh, blustering, reminding him of a south-westerly from his Scottish homeland.

He was amazed to feel the strength vanish from the animal holding him, and astounded to see the Macra collapse onto the floor of the shaft.

Jamie couldn’t believe it. The second Macra was gasping for breath. They ignored him as he scrambled past.

On every screen in the Colony the Controller’s face appeared. His voice had a new urgency. ‘Why has the outflow of gas stopped? Gas has to be supplied to the old shaft without interruption. Begin pumping again immediately!’

Officia was helpless. He could not keep pace with the Doctor as he tampered with every adjustment that was made.

‘I need help!’ Officia repeated over the transmitter. ‘The Stranger is here, and will obey none of my orders! He is to blame for the gas. He has switched the flow. There is surface air with additional oxygen flooding the system!’

‘Assistance has been sent,’ came the Controller’s voice.

A moment later Ola could be heard shouting, ‘Open up in there!’

‘My keys!’ Officia searched desperately.

‘Try your pockets,’ suggested the Doctor.

‘You must have them,’ shouted Officia. ‘You know where they are. Give them to me!’

‘Have you tried all those cupboards? The desk? Behind the pipes?’ The Doctor skipped round the room as he indicated the possibilities.

‘Open up, or we’ll smash it in,’ shouted Ola.

Polly watched the door shudder.

‘It won’t last,’ she said.

‘Come on!’ The Doctor began to hurry her away. ‘Time to be on the move.’

‘Not down there,’ she stopped him. ‘That goes to the mine.’

He took a quick look at the numerous doors. ‘Eeny-meeny... We’ll try this one,’ said the Doctor. It was locked. ‘One of these should fit.’

The third key turned in the lock. At the same time the outer door gave way. The crash as it was thrown back galvanised the Doctor into action. He grabbed Polly and shot ahead. They just managed to lock the door behind them when the guards began pounding on it.

It was a thick metal door. ‘That should hold for a bit,’ he said with satisfaction.

They could hear Officia shouting, ‘Get after them! Before they do any more damage.’

Only then did they see where they were.

It was a small room with a mass of piping. At one end a low arch led to a darkened passage.

‘What do you think this is, Doctor?’

‘It looks rather like a cupboard with a lot of pipes,’ said the Doctor. ‘Let’s examine the plumbing.’ He peered through the archway.

‘They have to go somewhere,’ said the Doctor. ‘Let’s find out where.’

Polly was apprehensive. ‘I think these pipes carry the gas.’

‘I think they do, too.’

‘Don’t you think we’d better stay here?’ She didn’t like the look of the darkened passage.

‘Good gracious, no! I don’t want to spend the rest of my days in a cupboard with a lot of pipes!’

‘But Doctor...’

‘I’m sure there’s no reason to be alarmed...’ He had a second thought... ‘Or is there? Ah, well... There’s only one way to find out. Come along.’

He stepped into the gloomy little passage with Polly following.

Jamie had no idea where he was going, except that he was putting distance between himself and the two animais. They had recovered once before, and might do so again.

He ran most of the way until he had to stop for breath, then waited, listening, but there was no sound from the dark mine shaft. The one thing he did notice was that the gust of fresh air had begun to slacken.

Officia worked quickly, tracing the damage done by the stranger, and adjusting the dials. He pressed the release buttons, and readings were back to normal. He gave a sigh of relief. ‘That’s done it,’ he told Ola. ‘If you pull the on-flow lever the flow of gas will start.’

Ola did as he was bid. The dials registered... the operation was in force again.

‘Let us hope we are not too late,’ said Ola grimly.

Jamie heard the sound he had heard before... the hiss of the gas pumping into the passage around him. He guessed what it was, and put his mask back on. He began to understand the purpose of the gas and how it functioned.

He had to go more slowly now, partly for lack of air, partly because the ground had started to rise steeply. He must be nearly back to ground levei, he guessed.

There were a number of short passages off to the side and he had gone only a few steps when he saw a small grating at the end of one of them. It was old and rusty, and beyond was a glimmer of light. He began to tug at the metal bars. They were loose. He took a stone and hammered at them. One of the corners gave way. He started coughing again, and saw the gas was now white vapour spreading along the passage.

He got one hand behind the grating and gradually levered it from the wall. It fell away, leaving a space hardly big enough to let a man climb through, but nothing would stop him now. He struggled through the gap, scratched, bruised, but triumphant.

He seemed to be in an old storage space, an unused warehouse perhaps.

There was a door at the far end. He crossed, and was about to open it, when he heard the noise of singing, clapping and stamping.

He remembered what Ben had said about the old holiday camps back on Earth. They had been exactly like this.

He opened the door a fraction. He was at the back of a large hall. At the other end was a crowd of people, mostly young men and girls, and clearly all happy members of the Colony.

As he watched he realised what they were doing. A cheerleader was putting them through their paces, practising some kind of ritual that involved dancing and singing.

‘Cheers for the Colony, We’re the gang that works the hardest, Obey Control, Ring the bell...’

Another session, he thought bitterly, in which the ordinary members were being subjected to Control... Another way of exercising power over them – like the voices in the night. This Colony was nothing but a multitude of marionettes! The strings being pulled by someone – or something! – that they knew nothing about!

He was sorry for them. They were in a trap from which they could never escape... but at the same time they looked happy enough... dancing, skipping to the music, clapping their hands... and shouting as the cheerleader directed. Well, thought Jamie, he had known people like this; in fact, he could think of people who would be very happy here.

At the same time he looked cautiously round the hall. He was going to have to make a move.

The cheerleader called to his followers. ‘Very good. But let’s do it again. Don’t forget, it’s our job to inspire others. Our brave workers are doing a dangerous job. We have to encourage them. Right? From the top... “What do you know”?’

The rest sang out in reply, ‘We know Control is always right, And we must obey.’

‘Let them know, let them know...’ chanted the cheerleader.

‘Let them know we’re happy.’

‘Greet the morning with a shout!’

‘Everybody up, The sun is out.’

‘Rah, rah, rah,’ they chanted.

‘Splendid,’ the leader applauded. ‘That’s beginning to come together. It still needs a bit of pace... and I think that the girls...’

Jamie had a vague plan. He opened the door and stepped out. The whole room went silent as they saw him. Fortunately they didn’t seem to know who he was; they were quietly intrigued. ‘Who are you? How did you get there?’

‘As a matter of fact... I think I got a wee bit lost. You see, I was on my way...’

‘He must be one of the dancers,’ someone called out. ‘He’s got on his skirt.’

Jamie choked back a reply! However, if it would help him to escape, he would let them call his kilt a skirt.

‘Oh I see,’ said the leader. ‘You’re one of the dancers?’

‘Well, I wouldn’t exactly say...’ Through the window he could see a couple of the guards run past. ‘Well, yes,’ he said hurriedly, ‘that’s exactly what I am. One of the dancers.’

He hoped he’d get away with that, and be able to slip from the hall, but the leader drew him into the circle.

‘And you’ve got your dance ready?’

‘My dance? Oh, aye.’

The guards had returned the same way. He could see heads bobbing about outside. He needed time in the hope they’d move away.

‘Right. Lets see it then.’

‘Now?’ He was taken aback.

‘No time like the present,’ said the leader. ‘And don’t forget you have to be good to get into the Finals of the Happy Colony Dance Competition. We want something cheerful, happy, lively.’

‘Oh, aye,’ said Jamie. ‘Cheerful, eh?’

He was thinking fast, with one eye on the window. The guards seemed to be on the move.

‘Where’s your music?’ asked the leader.

‘I don’t need it,’ said Jamie quickly.

‘Right. Go ahead. We’ll pick up the rhythm and we’ll clap to it. On you go... Now!’

Jamie moved as near as he dared to the door, then cast his mind back to another planet...

He went into his dance with a whoop! and all the energy of his clan. It was a wild and spirited dance he remembered, and the onlookers were delighted, clapping and keeping time as they joined in.

Jamie made sure he finished up close to the door. There was now no sign of the guards.

‘That’s a very fine dance,’ said the leader, as the applause finished. ‘What do you call it?’

‘I call it a Highland Fling!’ said Jamie.

‘A Highland Fling? Why do you call it that?’

‘Because you finish your dance by flinging yourself out of the room!’

Jamie fitted the action to the word, and he threw himself out of the door to another round of applause.

‘Excellent... excellent!’ the leader called out after him.

There was a noise of a scuffle just outside the door, and Jamie was dragged back into the room by a couple of guards. They were followed by Ola. He glared at the assembly who were still clapping.

‘Silence!’ he shouted. He pointed to Jamie. ‘Where did this fellow come from?’

‘He’s one of the dancers,’ explained the leader.

‘He’s one of the escaped prisoners,’ replied Ola. He turned and called to someone outside. ‘You, there! Come in.

Ben moved into the hall. He looked a little dazed, frowning as he peered round.

‘Identify him,’ said Ola.

Ben turned to Jamie. He didn’t know what to say.

‘Is that the man you reported?’ insisted Ola.

Ben hesitated ‘Yes... that’s him.’

‘Gave me away again, did you, Ben? You’re a right good friend!’

‘Tie him up,’ ordered Ola. ‘Send a message to the Pilot. Tell him we’ve caught one of them, and it won’t be long before we have the other two.’


11
Forbidden Territory

As they moved down the dark passage, Polly kept close to the Doctor, alarmed at the thought of what they might meet, and startled when the Doctor stopped just ahead.

‘Listen,’ he said.

‘What?’

‘Voices... in the distance. Very faint.’

She could hear a familiar voice. ‘The search for the other strangers must be continued.’

‘lt’s the Controller,’ she said.

‘Exactly,’ the Doctor agreed. ‘But where is the voice coming from?’

‘They have transmitters all over the place,’ she said. ‘But hardly in a place like this,’ said the Doctor.

The Voice continued. ‘All guards are detailed to hunt for the Doctor and the girl. They must be caught before they do any more damage. Dead or alive!’

The Doctor had his ear to the wall, and began tapping each side, examining them closely.

‘There’s a light ahead,’ said Polly.

A small window, like the porthole of a ship, allowed a little light to filter through.

‘No noise,’ whispered the Doctor.

He moved forward very carefully, making sure Polly was behind him, for he had already guessed what they might see, and he wasn’t sure how she might take it.

As they came just below the window... and it was indeed like a ship’s porthole, round and very thick – they heard the Controller’s voice again. ‘This is Control. The day shift is to begin work at once in the Emergency Pit. Pressures have been badly reduced on all gas reserves, and they must be maintained. It is a matter of life or death for the Colony.’

‘Not for the Colony,’ murmured the Doctor, ‘but for something else.’

Below the porthole was a metal ladder, the rungs embedded in the wall.

The Doctor helped Polly up, and there was room for both to peer into the room beyond the glass.

Polly caught her breath, choking back a cry of horror.

Inside were several of the Macra, their bulk filling the area beyond; close to the window one of them was operating an instrument. From where they watched the sound of gas percolating into the room could be clearly heard.

‘So that’s where the gas goes,’ whispered Polly.

The Doctor nodded. ‘These creatures would die without it. It is their original atmosphere, their oxygen, so to speak. They need to fill their lungs with it before they can exist for any length of time on the surface of this planet. They stoke up, so to speak, before they move out each night.’

Polly watched with disgust. ‘But they’re in control, Doctor. They are Control! How?’

‘I can only guess how they got here in the first place. But they are like germs in the human body. They have infiltrated the body of this Colony, and now they live like parasites.’

‘You make it sound like a disease!’

‘I think that’s what they are... a disease.’

‘But they’re in there, Doctor. In charge! Surely that’s like getting into the brain?’

‘Exactly like,’ nodded the Doctor.

The Macra at the instruments turned towards the porthole. Both Polly and the Doctor ducked back. ‘Did he hear us?’

‘I don’t think so.’

As they watched, the great crab-like creatures were breathing deeply, filling their lungs as the gas pressure iticreased.

The Doctor indicated the equipment they were using. ‘One system provides the gas... the other is the outflow.’

‘So all the time the people in the Colony are slaving away in the pits to get this gas for them,’ said Polly bitterly. ‘And they’ve been so hypnotised they think they’re working for the good of all.’

‘We must disillusion them,’ mused the Doctor.

‘We should bring the Pilot here. He seems to be the most important. Show him that the Macra really do exist. Show him the truth.’

The Doctor was thoughtful. ‘Yes... it might work.’

The strain of the last few hours was beginning to tell even on the well-adjusted leaders of the Colony.

Ola and the Pilot faced each other angrily in the pit head offices. Ben looked on, saying nothing, watching his old friend, Jamie, who was now securely tied up.

‘Where did you recapture him?’ asked the Pilot.

‘In the Colony hall.’

‘So he returned of his own accord?’

‘That’s not the point,’ replied Ola. ‘He should never have been allowed to escape.’

‘Are you criticising Control?’ asked the Pilot coldly.

‘I’m criticising the running of the pits!’ Ola did not hide his anger.

‘That is my responsibility,’ said the Pilot.

The two men faced each other grimly.

‘I know that,’ said Ola, ‘and if it hadn’t been for my guards, he would have been a danger to all of us still. I intend to report this to Central Control. There is no discipline in these pits!’

‘That’s not the only report Control will get,’ the Pilot told him. Ola was furious. ‘Ever since these strangers arrived in this Colony, your authority has gone to pieces! Even now, two of them are still missing!’

They spun round at the sound of the Doctor’s voice. ‘Good morning! Good morning! Good morning! So everyone is up bright and early... And the last two strangers are not missing at all!’

They looked at him as though he was crazy.

‘Come along, now,’ coaxed the Doctor. ‘We cannot allow bad temper and differences of opinion in this happy-type Colony. Say you’re sorry, Ola... Say you’re sorry, Pilot!’

Jamie was alarmed. ‘What did you come back for, Doctor? You’ve stepped into a trap!’

‘Ah, Jamie. How nice to see you being so well cared for... No, no, my boy. Don’t worry. I’ve merely dropped in to have a word with my old friend, the Pilot.’ He turned to give a wave of welcome to Ben.

‘Hello, Ben. Feeling more like yourself, I hope?’

‘Yes, Doctor, I do.’

‘Good.’

The Pilot gestured to the Doctor as he asked Ola, ‘How is it your splendid guards did not arrest these strangers?’

Ola was uneasy. ‘I really don’t know...I can’t say...’ He pulled himself together and called to the guards. ‘Put these two under arrest.’

‘That’s not necessary now,’ said the Pilot.

‘Of course not,’ agreed the Doctor. ‘You don’t arrest people if they give themselves up. That’s against the rules.’

‘Very well, Doctor.’ The Pilot turned to him. ‘You wish to see me?’

‘Yes,’ said the Doctor. ‘Urgently. Come with me.’ He began heading for the passageway.

He had taken only a couple of steps when Control sounded urgently throughout the pit head. ‘Control speaking. Everyone is to return to normal working immediately. This order includes all executives. This includes the Pilot. Everyone back to work as from now!’

The Pilot stopped in his tracks. ‘I have to go,’ he told the Doctor.

‘Not yet,’ said Polly. ‘You must listen to what the Doctor has to tell you.’

‘You heard Control...’ began the Pilot.

‘They know what we’ve found out! They don’t want you to see anything... or learn anything... about what they really are!’

The Controller cut in loudly. ‘At once! Back to work. That is a top priority order!’

‘Don’t take any notice,’ pleaded Polly. ‘That’s not your Controller. He’s your enemy!’

‘No discussion with the strangers!’ the Controller called from the screen.

‘Why not?’ demanded Polly.

Jamie stood by her side and shouted at the image, ‘What are you so scared of?’

The Controller was shaken. It was a moment before he could speak.

‘Arrest them! Arrest all strangers!’

‘That doesn’t sound like a man in control,’ said Ben thoughtfully.

The picture faded abruptly.

The Pilot hesitated. ‘Well, Doctor,’ he said, ‘what did you want to tell me?’

Ola interrupted. ‘You heard Control. Don’t speak to them. Take thern away.’

‘I am still the Pilot here! You take orders from me. Get back to your duties.’ The Pilot made an effort to regain command, but Ola wasn’t to be shrugged off so easily. ‘Follow me,’ he called to his guards, and as he went he called back to the Pilot: ‘I intend to report you immediately.’

The Doctor looked on approvingly. ‘That was a very brave thing of you to do,’ he told the Pilot.

‘Or very foolish,’ said the Pilot drily. ‘What is it you want?’

‘Come with me.’

The Pilot followed as the Doctor led the way down the darkened passage, retracing the steps he and Polly had taken. The further he went the more the Pilot began to drag his heels.

‘This is forbidden territory,’ he protested.

‘I’m not surprised,’ said the Doctor. ‘I think you will soon see why.’

‘We are breaking the law,’ said the Pilot.

‘Laws were made to be broken,’ the Doctor told him lightly.

At the pit head tension ran high.

‘Anything may happen,’ Polly whispered to Jamie. ‘We must be ready to run for it.’

‘We can’t leave the Doctor,’ he protested.

The workers prepared to return to the pit, but they delayed; all were very shaken.

‘What will happen?’ they asked each other. ‘The Pilot has disobeyed Control.’ It was something that had always been beyond the bounds of possibility! Obedience was ingrained. And now... So it was possible to disobey!

‘He’ll be arrested, imprisoned. Even sent to the Pit himself!’ But he had broken the pattern, and the shock went deep.

‘What has happened to the Pilot?’ asked Officia as they met.

‘He has turned traitor,’ said Ola grimly.

‘It’s those strangers!’ said Officia. ‘They have changed him.’

The screens all over the Colony lit up and the Controller spoke gravely. ‘The Pilot has no more authority. Ola is in command.’

The Doctor and the Pilot were closing in on the porthole when they heard the Controller’s announcement. ‘You heard that, Doctor?’

The Doctor nodded sympathetically. ‘Don’t worry. You’re well quit of that job. Anyhow you’ll soon be in charge again.’

The Pilot looked at him in wonder. ‘I don’t know why I trust you,’ he said.

The Doctor grinned. ‘Maybe because I’ve got an honest face.’

The Controller’s voice boomed throughout the Colony: ‘The Pilot is to be arrested. This is a happy and obedient Colony. Orders will be carried out.’

‘What am I to do, Doctor?’ The Pilot stood in the darkened passage, overwhelmed with doubts.

‘Don’t give up now,’ urged the Doctor. ‘We’re almost there.’ He pointed to the light that shone from the window ahead.

They moved forward. The Pilot hesitated, then followed.

‘There,’ said the Doctor. ‘I want you to look in.’

‘It is forbidden... absolutely forbidden...’ the Pilot whispered as he climbed the iron rungs, and peered through the thick glass of the porthole.

The voice of the Controller sounded again. ‘All guards are to report to the pit head. They are to take orders from Ola... Everyone in the Colony is to obey Ola.’

It was a full minute before the Pilot could speak or move. He had almost stopped breathing. The appalling sight had taken the strength from his body. He clung to the iron ladder. The Doctor climbed up beside him, and indicated the creatures in the room.

‘They are the Macra,’ he whispered. ‘The creatures, the bizarre form of life, they have taken over your Colony. You have not been receiving instructions from someone like yourselves. The Controller is merely a cardboard figure, an image to put you at your ease, to set an idea. But behind that superficial figurehead, these are the beings that have been shaping your destiny. They have used you and the Colony for their own ends, destroying your life force in order to live themselves.’

The Pilot was filled with revulsion. ‘They are horrible! They must be destroyed.’ His voice rose in disgust.

One of the Macra turned to stare at the porthole, its crab eyes vicious and cold.

‘Has it seen us?’

‘More than likely,’ said the Doctor.

The Macra turned with speed to the instruments beside it, and manipulated them hurriedly. The Controller’s voice issued from the mechanism before him, calling out to the Colony. ‘They are here! On forbidden territory! The Pilot and the Strangers. They must be destroyed!’

When he had to, the Doctor could move fast.

‘Step on it!’ he said, and grabbed the Pilot by the arm, racing him down the passageway.

The Pilot didn’t say a word until they were back in the little room just off the pit head.

He stopped in wonder and horror. ‘What are they? Bacteria? Insects? What?’

‘I don’t know,’ said the Doctor simply. ‘But whatever they are, you must fight them.’

‘How can we?’

‘You must first take over command here.’

‘Defy Control?’

‘You have just seen what Control truly is.’

‘Yes... yes... of course. I must fight... we all must fight.’

They opened the door into the Pithead, and stepped into a circle of guards with weapons trained on them. ‘We’ve been waiting for you,’ said Ola.

‘This is no time for petty rivalries.’ The Pilot faced Ola. ‘The Colony is in the hands of a grotesque form of life, huge insects, by the look of them.’

‘So you’re seeing things as well,’ jeered Ola.

‘They are there, Ola. As several of our people have told us before. As Medok reported.’

‘Yes, and where is Medok now?’

‘They are the Macra, Ola.’

‘You know what happens to people who speak like that!’

Polly was overjoyed. She turned to the Doctor. ‘Did the Pilot see them?’

The Pilot nodded. ‘I saw the Macra.’

The voice of the Controller sounded angrily. ‘It is forbidden to say that! Ola, I command you! Don’t let him say he has seen the Macra!’

The Pilot turned to the screen defiantly. ‘I saw you! You are the Macra. You are just a voice produced by a machine!’

‘Silence!’ demanded the voice. ‘Silence the Strangers! That is an order!’

‘What are we to do with them?’ asked Ola.

‘Return them to the pipe room, the three Strangers and the Pilot. They are to be locked in. Under no circumstances are they to be let out!’

‘In there... all of you!’ barked Ola. The guards dragged them away.

‘Doctor!’ Polly called in alarm.

‘Get in.’ Ola pushed her ahead. ‘Obey Control.’

They were forced towards the little room.

‘Doctor,’ called Polly. ‘The Macra!’

‘You’ll be all right,’ Jamie assured her. ‘We’ll look after you.’

‘I won’t go in!’ She fought hard.

‘Get her in,’ shouted Ola, and the guards threw her in with the others, and slammed the door.

‘There is nothing we can do by force, Polly,’ said the Doctor gently. ‘But the situation changes. We may be able to do something here.’

‘What? The door’s locked.’

Control spoke. ‘You have done well, Ola.’

‘What instructions, Control?’ asked Ola.

‘Clear the building. Guards and workers are to return to the Hall of Music.’

‘We obey,’ said Ola.

‘This will take precisely four minutes,’ continued Control. ‘And then it will be safe for everyone to return to their duties.’

‘I understand,’ said Ola.

‘Four minutes,’ repeated Control with satisfaction.


12
Four Minutes to Countdown

In the confined space of the little room Polly could hear everything.

‘Why four minutes?’ she asked.

‘What can they do in four minutes?’ Jamie was sceptical.

‘We must be ready for everything,’ the Doctor told them. He guessed there was quite a lot Control might do in four minutes.

A moment later he lifted his hand for silence. It was as he had expected. They could hear a familiar sound.

‘That’s the gas!’ said Jamie. ‘Just like it was in the pit. It’s coming in here.’

‘Do you know where it may be coming from?’ the Doctor asked.

The Pilot shook his head. ‘I have never been in this place before.’

The Doctor began to search the room.

‘There must be a gas jet. Quickly, everyone. We have only a short time to find it.’

The Controller’s voice sounded confident. ‘You will not be able to stop the flow, my friends. There is no point trying.’

The Doctor ignored him. ‘Down on your hands and knees, Jamie. Any sign of it?’

‘Aye. It’s over here. It’s that strong.’

Jamie staggered back with his hands over his face.

The Doctor examined the spot. ‘Right, Jamie. It’s in this corner. Maybe we can screen it.’ He pulled off his jacket and tried to plug up the flow.

‘It’s coming from over here as well,’ called the Pilot.

The Controller’s voice told them drily. ‘You are unable to stop it – it will not last long. Only four minutes. By that time you will be completely helpless. Not quite dead, but helpless.’

Polly hammered on the door. ‘Let us out!’

They were taken aback as there came an answering tap from the other side of the door: ‘Hello, in there!’

‘It’s Ben!’ Jamie could hardly believe it.

‘How do you feel, Ben?’ asked the Doctor.

It seemed an odd question at that moment, but Ben understood.

‘Getting back to normal, I think...’

‘We’ve only a few moments, Ben,’ called the Doctor. ‘The door must be locked from that side.’

There was a moment’s pause. ‘No sign of a key,’ said Ben.

‘Listen, Ben,’ the Doctor told him. ‘This is up to you. Go to the Central Desk. You’ll see a couple of switches marked inflow and outflow.’

‘Hold on.’ Ben hurried across to the desk. ‘Got them,’ he called.

Before the Doctor had time to speak, the Controller boomed out: ‘The other Stranger has reverted. He is no longer to be trusted. He will not obey Control.’

‘What next?’ Ben called.

‘Do you see a lever in front of them?’ The Doctor had to shout to make himself heard above the Controller whose voice was now rising in alarm.

‘The fourth Stranger is trying to help his friends! He is no longer one of us! He must be stopped!’

‘Yes, Doc. I’ve got the lever.’

The Controller seemed to confront him directly as his voice cried out: ‘You are not to touch that lever! It is forbidden to operate those instruments.’

‘Okay, Doc,’ called Ben.

‘You must not listen to the Doctor,’ screamed the Controller. ‘You must not do as he says.’

‘Go ahead, Doc,’ shouted Ben.

‘He will kill us all!’ The Controller was distraught. ‘He intends to create an explosion!’

Ben could hear the Doctor calling, but couldn’t be sure what he was saying as the Controller’s voice filled the room in panic.

‘Come away from those instruments! Guards! Guards! The pit head! Quickly! He will destroy the Colony!’

Ben turned to the screen. ‘Oh shut up, will you!’ Then he called across to the metal door. ‘Okay, Doctor. Fire away!’

‘Guards... guards... stop the strangers!’

The air was now thick in the little room. It was hard to breathe.

‘Listen, Ben,’ the Doctor managed to call. ‘Switch on both the inflow and outflow.’

‘No! Stop!’ shouted the Controller. ‘The pressure would be unbearable. For all of us. Human beings as well!’

‘Switch on, Ben... then stand by to pull the lever.’

‘You are to give no such orders,’ the Controller commanded.

Outside, the sound of guards running forced Ben to act.

‘Outflow, on,’ he called. ‘Inflow, on. Right, Doc. Ready with the lever.’

The guards burst into the pit head.

‘Throw the lever directly away from you,’ called the Doctor.

‘No! No! Don’t let him!’

As the guards raced forward, Ben pulled the lever.

There was a gigantic explosion somewhere behind the screen. It was shattered. A great wave of air flooded through the compartments beyond, surging through the passageways, bringing with it elements in which the Macra could no longer survive; destroying the parasites that had infiltrated the heart of the Colony.

‘What’s happened, Doctor?’ asked the Pilot.

‘I think your planet has been returned to its rightful inhabitants,’ said the Doctor gravely. ‘Well done, Ben,’ he added. ‘Although you did cut it a little fine.’

They stood looking at the great crater that lay beyond the screen.

‘And the Macra?’ asked the Pilot.

The Doctor shook his head. ‘The artificial structure in which they survived has been blown apart. The people of this Colony are going to have to learn to look after themselves. It will bring them freedom, but it will have its own problems.’

‘Same as we do, eh, Doc?’

The Doctor nodded. ‘Exactly the same.’

The members of the Colony surged round the dais on which the Pilot stood as he gave his speech. They cheered with relief. Only now did they realise what they had suffered, how they had been kept in check.

‘Our first duty is to thank the Strangers for the way in which they have restored our Colony to us. A festival will be held each year at this time in memory of them. As befits our community, there will be competitions in singing, music and dancing. The winners will be given our greatest prize – the Strangers’ Trophy.’

A short distance off, Polly and Jamie watched the events. All this public gratitude was a bit much. Ben made his way through the crowd to join them.

‘Where’s the old Doc?’

‘He’s playing his wee pipe.’ Jamie showed him where the Doctor sat by himself, playing his recorder.

‘I’ve got something to tell him,’ said Ben. ‘You’d better come and listen.’

The Doctor saw them hurrying across.

‘Relax... relax...’ he sang out. ‘As they say, “More haste, more waste, Leisure is for you to taste”.’ He imitated the catch phrases of the Colony.

‘Relax? Is that it?’ asked Ben. ‘Wait till you hear what they have in store for you, Doc.’

‘Me?’ The Doctor’s eyebrows shot up.

Ben nodded. ‘I’ve just heard it on the grapevine. We’re all going to be co-opted as members of the Colony... and you’re going to be the next Pilot!’

‘What! They can’t make a governor out of me! A figure of authority? What next? I’m getting out!’

‘Without attracting attention?’ queried Ben.

‘There is a way,’ said the Doctor. ‘We’ll take a tip from Jamie, and give them the old dance routine.’

They were last seen by the Colonists as they danced away – all four of them – apparently practising for the forthcoming Festivais.

But as fate had it, their dance took them at high speed back to the safety of the TARDIS.

Medok made his way back towards the big gates at the entrance to the Colony. But he was still very cautious.

Since he had surfaced from the mine shaft he had run into several of his old friends who had given him the good news – the astounding news – of what had happened to the Macra, and of the new free and liberal spirit that existed.

But Medok had been misunderstood not so long ago by these same friends, and he had suffered for it. He had tried to warn them, and everyone had accused him of having delusions. He made up his mind he’d be more discreet in future. He wouldn’t stick his neck out again.

So he paused for a long time as he stood in the shadow of the trees and watched the four figures go skipping and dancing through the little glen. He watched them stop in a very secluded spot, and for the first time he noticed a strange box-like contraption standing before them. He didn’t remember ever seeing it there before.

He was surprised as they all disappeared into the oddshaped box. It didn’t look big enough to hold four people.

There was a moment’s silence, and then he heard the faint hum of machinery – a whirling sound, a little like a dynamo in need of attention.

Perhaps this contraption was about to move. He watched carefully...

There was nothing there! It had vanished!

Not even a sound... Silence.

Medok made his way thoughtfully back to the Colony.

He had already decided he wasn’t going to push his luck.

And in the years later when everyone puzzled over the strange disappearance of the four strangers – to whom they owed so much – Medok never breathed a word of what he had witnessed...